Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens 900


  • Please log in to reply
3 replies to this topic

#1 Justin2655 OFFLINE  

Justin2655
  • Senior Member
  • Member No: 11487
  • 204 Thanks
  • 148 posts
  • Location: Northeast indiana

Posted August 04, 2014 - 03:51 PM

im working on a bolens 900 with the 8 horse wisconsin in it, it runs good. we took a carburator off another 8 horse wisconsin that ran good and put it on the 900. but for some reason it will run for say a few minutes and then will get air bubbles in the fuel line and you will have to hurry up and choke it before it dies then it will run fine again for a few minutes ( about the same time frame) and then it will do it again and keep repeating itself and cant figure out why, it has about a half a tank of gas so it has plenty of fuel, no fuel leaks any where. not quite understanding why its doing this, it has new fuel line on it. what would be my problem ? thanks justin



#2 Justin2655 OFFLINE  

Justin2655
  • Senior Member
  • Member No: 11487
  • 204 Thanks
  • 148 posts
  • Location: Northeast indiana

Posted August 04, 2014 - 04:26 PM

nevermind found the problem


  • JDBrian said thank you

#3 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted August 04, 2014 - 04:50 PM

nevermind found the problem

What was it? Almost sounds like it was sucking in air somewhere. 


  • superaben said thank you

#4 Justin2655 OFFLINE  

Justin2655
  • Senior Member
  • Member No: 11487
  • 204 Thanks
  • 148 posts
  • Location: Northeast indiana

Posted August 04, 2014 - 07:11 PM

well i guess i was wrong, thought it was just a little bit of dirt that plugged the shut off valve but i was wrong, and the tank is clean, now its doing it again.......






Top