Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Official Classic Vw Thread


  • Please log in to reply
109 replies to this topic

#91 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted January 29, 2015 - 11:41 PM

Got the running boards on, also got the deck lid mounted and the all important license plate mounted!!!!!

Getting close to done!. Next is the engine and then interior!!!!!

Attached Thumbnails

  • VW Bug & Parts 025.jpg
  • VW Bug & Parts 027.jpg
  • VW Bug & Parts 028.jpg
  • VW Bug & Parts 033.jpg

  • Gtractor and wvbuzzmaster have said thanks

#92 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,325 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted January 30, 2015 - 12:36 AM

As this comes together, I am reminded of an old car I had... A 74 Saab 99 in almost that same color.
Always wanted to make a big green stem to put on the roof at Halloween. Never got around to it, but we had fun talking about it.

She's looking really nice. Won't be long now!
  • BTS said thank you

#93 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,503 Thanks
  • 4,955 posts
  • Location: "Hamiltucky" Ohio

Posted January 30, 2015 - 08:17 AM

Looking good.

Now you just need a big 01 on the doors and rebel flag on the roof :watch_over_fence:  :bigrofl:

 

Did you figure out the hood issue?


  • MH81, wvbuzzmaster and BTS have said thanks

#94 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted January 30, 2015 - 09:03 AM

As this comes together, I am reminded of an old car I had... A 74 Saab 99 in almost that same color.
Always wanted to make a big green stem to put on the roof at Halloween. Never got around to it, but we had fun talking about it.

She's looking really nice. Won't be long now!

 

Like this!

 

That would be a fun thing to do for Halloween!  :rolling: 

Attached Thumbnails

  • 74' saab 99.PNG

  • MH81 said thank you

#95 Cvans ONLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,522 Thanks
  • 5,033 posts
  • Location: Eastern SD.

Posted January 30, 2015 - 10:07 AM

For a minute there I thought that photo was VW 412. My brother in-law and I both had 412's and really liked them. 

1973-Volkswagen-412-hatchback.+-+03.jpg


Edited by Cvans, January 30, 2015 - 10:10 AM.

  • BTS said thank you

#96 UncleWillie OFFLINE  

UncleWillie

    wabbit wangler

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10399
  • 12,771 Thanks
  • 7,704 posts
  • Location: Gaston county, NC

Posted January 30, 2015 - 11:31 AM

Looks good


  • BTS said thank you

#97 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted January 31, 2015 - 09:52 AM

Last night I got the windshield in, looks like I'm needing  to put in a new windshield seal because this one is tearing, but I will do that when I do the interior. I also got the all important "VOLKS-WAGEN" logo mounted on the deck lid, but I'm needing to replace it to because It's missing one mount. I have one that's in great condition but someone spray painted it because they were to lazy to remove it :mad2: :wallbanging:.    I don't know if paint stripper will damage the chrome or not?

 

 

I believe I have my hood issues solved, thanks for asking

Attached Thumbnails

  • VW BUG 020.jpg
  • VW BUG 008.jpg
  • VW BUG 009.jpg

  • wvbuzzmaster and Cvans have said thanks

#98 Cvans ONLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,522 Thanks
  • 5,033 posts
  • Location: Eastern SD.

Posted January 31, 2015 - 12:03 PM

I can't recall ever seeing paint remover damage chrome. Your might want to start with the orange based stripper as I believe it is not as aggressive if you have any doubts. 


  • BTS said thank you

#99 toomanytoys84 OFFLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,243 Thanks
  • 5,082 posts
  • Location: Ohio

Posted January 31, 2015 - 04:04 PM

I was told once, oven cleaner will remove paint and not damage chrome.  I never tried it myself.  Might want to research that a bit?

 

Chrome is pretty darn tough. 

 

If you do mess it up getting the paint off, you could get some chrome powder coat done on it.  It wouldn't be original but it would look better than a messed up badge.


Edited by toomanytoys84, January 31, 2015 - 04:05 PM.

  • BTS said thank you

#100 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted February 01, 2015 - 10:02 AM

Thanks for the info on getting the paint off, I will do a little more research into it. :big_hug:



#101 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted February 01, 2015 - 10:13 AM

I got the engine hauled over to the bug yesterday, the main seal was as hard as a rock so I'm going to replace it, I had a bugger of a time getting it out because it glued it's self in. I spent a lot of time yesterday cleaning the transmission/bell housing and also cleaning up the engine. 

 

After the engine is the extremely fun wiring of all the lights!. Which I'm going to con my brother to stop by and take a look at it because he is better at wiring them me.

 

Attached Thumbnails

  • Bug engine! 003.jpg
  • Bug engine! 005.jpg
  • Bug engine! 004.jpg


#102 Gtractor OFFLINE  

Gtractor

    The Tractor Hoarder

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 782
  • 6,629 Thanks
  • 3,921 posts
  • Location: Chillicothe, MO

Posted February 01, 2015 - 11:20 AM

I second the oven cleaner trick. 

 

If you haven't looked inside the cooling tin at the oil cooler now would be a good time to do so.  The oil coolers seals like to leak and since that engine only holds about 2 and 1/2 quarts of oil to start with it, wouldn't take long to run-er dry.   Also make sure the mice haven't moved in while the engine has been sitting on the bench.

Looking good!  :thumbs:


  • BTS said thank you

#103 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted May 06, 2015 - 06:49 PM

Been a while since I have had time to work on the bug, I got it home the other week to put the engine in it. The shed I've been working in is a gravel floor and I need concrete to use the floor jack on. Anyway, I got the engine in and so far I'm not having any luck.

 

I dumped some gas down the carb it did fire but that was it. I put my hand over the carb while it was being turned over and it does not "suck my hand" to the carb. I put both hands over the tail pipes and when the engine was cranked over it just pushed up through the carb and not the exhaust.

I checked the compression and it is low, it ranges around 50 to 30. So I am assuming it is the valves, any one have any ideas on what I need to do???

I'm guessing the rings are fine since it did have compression last year in it and it's just been sitting in storage.
Oh, I forgot, I also adjusted the valves before installing the engine.
Thanks for any info



#104 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted May 06, 2015 - 06:56 PM

Here are some pictures!

Attached Thumbnails

  • Speed Mover 010.jpg
  • Speed Mover 018.jpg
  • Speed Mover 014.jpg
  • Speed Mover 019.jpg

  • Gtractor said thank you

#105 BTS OFFLINE  

BTS

    Make Stuff Up

  • Senior Member
  • Contributor
  • Member No: 11851
  • 2,736 Thanks
  • 1,729 posts
  • Location: BURNS KS

Posted May 14, 2015 - 05:36 PM

FINALLY! it runs! :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana:

 

 

https://youtu.be/bUx4DKE3gec


  • Gtractor said thank you




Top