Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Newer Briggs And Stratton 14.5 Hp Help Needed

  • Please log in to reply
2 replies to this topic

#1 superjuice90 OFFLINE  


    New Member

  • New Member
  • Member No: 6058
  • 0 Thanks
  • 1 posts

Posted July 27, 2014 - 04:31 PM

Hi all. A friend of mine bought a really nice used yard machines 14.5 hp 38 inch cut mower, hardly used. He used it for about a week on the acreage he just bought, and he was cutting some pretty tall grass. All was well, till he stopped to re fill the gas tank. When he went to start it, it went right to full throttle and wouldn't throttle back. He kept using it, but said it was getting harder to start.


Finally today he brought it to me too look at, and I could tell right away, the valves were out of adjustment. I disconnected the throttle assembly to verify too, the the governor is working and it was a fight to get started, but it did, and the governor works as it should. Push the gov one way and it forces the throttle to close, and close it, and it pushes it open, so it by itself seems to work proper. Seems to be an issue with the linkages, or spring.


I also noticed that it is leaking oil from the bottom seal. Told him to leave it with me and I would see what I could do.


Well this aft, I went to adjust the valves and could not turn the engine over. Had to put a wrench on it to get it to move. And I was correct, they were out of adjustment. I adjusted them correctly but when you put the plug back in and try to start it, it locks up. I can get it to spin thru, without the spark plug.


I have noticed, when turning it by hand, there is a squeak coming from some place, and when I put a screw driver under the fly wheel, I can move it a good 1/16 inch or slightly more up and down. This seems to be a lil excessive.


From what I have seen of this engine online, it appears to have a counter balance in it. Is it possible that it has been over worked/ over reved and damage done to the counter balance, and quite possible any bearing or bearing surface damage as well? And damage that would cause the crank to drop lower and bind up on the connecting rod?? As well as cause the oil leak??


I don't see where any kind of engine brake would be attached


The engine is a B and S power built 14.5 hp, model 31A507, Type 0871G3, code 120315ZA


Any help would be great, thanks



    God Bless Those Who Served

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 26,698 Thanks
  • 28,342 posts
  • Location: N. W. PA

Posted July 27, 2014 - 04:53 PM

Sounds as if the engine was overheated thru excessive work and possible reduced airflow (junk under the tins and lots of chaff blocking off air) and the rings are seizing or the rod is galled. I suppose it could be a sticking valve, but not as likely.
The other thing I've seen cause this is running them out of oil. For some reason, guys always think that if they add oil and pretend it never happened, the damage isn't real.

It sure sounds as If you're going to be deep inside the motor. Good luck and :welcome: to GTtalk

#3 EricFromPa OFFLINE  



  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,177 Thanks
  • 2,255 posts
  • Location: Bedford County Pa.

Posted July 27, 2014 - 05:52 PM

Check to see if it may have a bent valve and bent push rod.Check the Oil and see if it's diluted with Gasoline.If it is and it was run like that the crank and counter balance are more than likely hurt badly.Those bearings don't like diluted oil at all.


The 14 and 14.5 were the best of the Intek engines IMO.Because they had more material between the cylinder and the push rod gally.The bigger 15-19hp used the same block but they were bored to take a bigger piston and the head gaskets would commonly blow before anything else.