Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Yard Machine/mtd 738Rl Won't Run


  • Please log in to reply
10 replies to this topic

#1 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted June 25, 2014 - 12:25 PM

Ok some history. bought this from a guy who put a new battery and solenoid in it, then killed the battery.  I picked it up for 50 bucks, charged the battery and it fired right up and mowed the lawn.  Now, the battery is fully charged as it's brand new and i've swapped with other batteries to know for sure.  The motor will just turn over and over and over. I bought a new plug, it fired once then shut off again.  I've cleaned the carb completely and fuel flow seems to be good.  Now i hear gurgling of fuel when i try to turn it over and then stop i can hear fuel gurgling.  It's almost as though the float was stuck.  So i pulled the carb again and remove and reinstalled the float.  The carb looks great there's no gunk or clogs anywhere it looks perfect.  Now it's still not starting it simply turns over for days and does not fire.  when i pull the spark plug i do have spark.  I can see gas spraying out the plug hole.  Is there anything i'm missing here or does anybody knwo what could cause this.  Like i said i know the motor runs cuz as soon as i charged the battery it fired up and i mowed the whole yard with it perfect.

 

thanks in advance fellas!



#2 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,660 Thanks
  • 6,474 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 25, 2014 - 01:01 PM

This a Briggs engine or what? Need more info.  Ever think of Burning it?



#3 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted June 25, 2014 - 02:13 PM

Now,now Grumpy. Calm down.


  • Bill 76 and rippinryno have said thanks

#4 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted June 25, 2014 - 06:46 PM

Its a Briggs 15.5

#5 ol' stonebreaker ONLINE  

ol' stonebreaker
  • Senior Member
  • Member No: 12515
  • 1,304 Thanks
  • 975 posts
  • Location: idaho

Posted June 25, 2014 - 10:30 PM

Sounds like a piece of crud is stuck in the float needle seat. I have a Briggs like yours and replaced the needle and seat to cure the problem. Still didn't fix it so I just installed an inline shutoff valve and use it religiously.
Mike

#6 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted June 26, 2014 - 07:59 AM

I was hoping there was crud in the float but there's not, i've checked it and the carb is clean as a whistle.  I did mess with it a little yesterday and if I take the intake off and pull the fuel line it will start.  THen if i put the fuel line back on it will just chug and smoke out unburnt fuel.  It will keep running like this it just won't gain any rpm because it seems as though it's flooding.  Then if i pull the fuel line off the carb after about 5 seconds it starts to run high until it runs out of gas then i have to put the fuel line back on it and it'll bog down and chug again.  I assume it's getting to much fuel, but i don't htink the float is adjustable.  I wondered if i had bad gas so i pulled the fuel tank drained it and saw a couple little things come out of there that could potentially clog the filter.  Put fresh gas in it, hooked up the fuel line and the same thing is happening.  I think this thing is flooding and i've had this happen int he past when floats are stuck but this float is not stuck and the needle is very clean.  I'm going to check the oil tonight to make sure i haven't pushed gas into it as that has happened to me in the past.



#7 sacsr OFFLINE  

sacsr

    Bush Hog Addict

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 4776
  • 3,268 Thanks
  • 3,283 posts
  • Location: Eastern NC

Posted June 26, 2014 - 06:23 PM

Sorry I am no help. But interested to see what it ends up being. Hopefully it is something simple.



#8 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted June 27, 2014 - 07:41 AM

I'm hoping I can put a fuel shutoff on it and control the flow perfectly so that it doesn't flood.  Wierdest thing that i can pull the fuel line, it'll start rpm'ing like it's supposed too until it runs out of fuel, then once i put that fuel line back in it immediately begins to flood and chug.  hoping i can slow the flow and maybe get it to run?



#9 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted June 27, 2014 - 07:57 AM

Have you tried changing the plug? Sounds like a carb problem to me.



#10 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted June 27, 2014 - 08:08 AM

Yes if you read the first post that i made i've changed the plug it has a brand new plug and the other plug isn't even fouled, it's just flooding the engine.  THere is a small jet in there that just sits in place, but like i said i've cleaned the carb several times and it's fricking spotless.  i wonder if that little jet might have came out of the hole and now it's allowing too much fuel.



#11 rippinryno OFFLINE  

rippinryno
  • Banned
  • Member No: 57585
  • 11 Thanks
  • 104 posts

Posted July 03, 2014 - 10:24 AM

damm thing is still doing it.  carb is spotless, put that little tiny jet that fell out into the needle slot where it goes.  when i turn it over it floods and sprays fuel out the intake, then i can hear the motor when it starts getting vapor lock.  way too much fuel going in this thing.






Top