Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Starter


  • Please log in to reply
4 replies to this topic

#1 sgp0511 OFFLINE  

sgp0511
  • Member
  • Member No: 57739
  • 10 Thanks
  • 29 posts

Posted June 12, 2014 - 02:09 PM

Took starter apart today' and cleaned everything up, only problem how do I keep brushes on until I get the end cap on?

#2 Bill 76 OFFLINE  

Bill 76
  • Senior Member
  • Member No: 49625
  • 1,640 Thanks
  • 1,054 posts
  • Location: 5miles west of Milwaukee Wisconsin

Posted June 12, 2014 - 02:53 PM

On older harley starters we used tiny zip ties to hold em in place until the end cap was part way on and the cut the zip ties and pull them out with a needle nose then push the end cap on all the way----in can be a pain to do but it worked for me.

you could even try small rubber bands to hold the brushes in place.

I'am sure there are other ways to do it,its just the way I was shown to do it.

                            

                                                                                                                  Bill


  • JDBrian said thank you

#3 KC9KAS OFFLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 4,783 Thanks
  • 4,303 posts
  • Location: Holland, IN

Posted June 12, 2014 - 07:50 PM

I have seen some that have a small hole in the brush holder. You push the brush into the spring, put a small wire through the hole (to hold the brush against the compressed spring.) Once the end cap is on the armature far enough you pull the wires out and push the end cap the rest of the way tight.



#4 sgp0511 OFFLINE  

sgp0511
  • Member
  • Member No: 57739
  • 10 Thanks
  • 29 posts

Posted June 12, 2014 - 09:58 PM

Ok got it done, easiest way is to just hold the 4 brushes in, put in armature on end cap the assemble starter in reverse, really simple

#5 sgp0511 OFFLINE  

sgp0511
  • Member
  • Member No: 57739
  • 10 Thanks
  • 29 posts

Posted June 12, 2014 - 09:59 PM

Put it back on mower and she cranked right up, rode around a bit and motor started surging and backfiring, gotta do a tune up




Top