Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

G10 Help

  • Please log in to reply
5 replies to this topic

#1 Nategracie808 OFFLINE  


    New Member

  • Member
  • Member No: 2293
  • 3 Thanks
  • 7 posts

Posted June 10, 2014 - 12:38 PM

First off, thanks for looking and any of your input, it is greatly appreciated. 


Second, I did a search and downloaded the manual and it doesn't quite have what I am looking for.


So I took a G10 on a trade and ended up selling my Ford LGT 145 hydro because the Bolens does everything I need and is a fair amount smaller. I have a locking rear end and that works superbly when dragging the driveway! But anyways, I have never needed to use the deck and have found that I cannot figure out for the life of me how this attaches to the tractor. I don't know if I am missing parts or what. Here are some pictures that I have and maybe someone can show me where these go. Again, any help would be greatly appreciated. Thanks!







#2 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,476 Thanks
  • 17,095 posts
  • Location: Western NY

Posted June 10, 2014 - 12:49 PM



This owners manual should help you out:



Attached Files

  • Nategracie808 and Bud W have said thanks

#3 Rainier OFFLINE  

  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 346 Thanks
  • 372 posts
  • Location: Kingston wa.

Posted June 10, 2014 - 12:52 PM

Here are some pics of the deck on my 1556' it looks very similar to what you have. I hope this helps. In your picture the top set of bars in your picture you will see two brackets with 1 inch holes, theses holes are where the deck mounts to the tractor. The v shaped bar that is with will sits above gear box.
The linkage that is at the bottom of your picture has a square bracket , that will bolt to the deck.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg

  • Nategracie808 said thank you

#4 Nategracie808 OFFLINE  


    New Member

  • Member
  • Member No: 2293
  • 3 Thanks
  • 7 posts

Posted June 10, 2014 - 01:36 PM

Thanks for answering so quickly! I am going to give it a shot! I love this community!!

#5 Husky OFFLINE  



  • Senior Member
  • Contributor
  • Member No: 63
  • 916 Thanks
  • 881 posts

Posted June 11, 2014 - 11:28 AM

...and here are some pic's of mine. This is on my 1556 which is a hydro but basically most of the cross linkage is the same except for how the lift connects to the lift rod verses the lift link on the hydro  hope this helps

Attached Thumbnails

  • DSC06319.JPG
  • DSC06320.JPG
  • DSC06322.JPG
  • DSC06321.JPG
  • DSC06323.JPG
  • DSC06324.JPG
  • DSC06325.JPG
  • DSC06326.JPG
  • DSC06327.JPG

  • Nategracie808 said thank you

#6 68guns OFFLINE  


    New Member

  • Member
  • Member No: 7878
  • 122 Thanks
  • 80 posts
  • Location: NE Ohio

Posted June 14, 2014 - 09:39 PM

Here are some pics from my G10...Let me know if you need more.

Attached Thumbnails

  • IMG_20130831_144744.jpg
  • IMG_20130831_144734.jpg
  • IMG_20130930_172458.jpg

  • Nategracie808 said thank you