Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Have Pictures, Can't Post.


  • Please log in to reply
7 replies to this topic

#1 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,107 Thanks
  • 3,199 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted May 05, 2014 - 05:53 PM

Seems I lost the basic way to load pictures on the site. It would not work one day, so I clicked some thing else and it changed it , but cant figure out how to work it, remember I am not a computer whiz, so I don't know what to do? It shows (choose) (clear selection) not the same as what I was using. I use to hit attach file (I think) then the pictures would come up and I could hit what ever one I wanted and load it.  Any help would be great, and then maybe able to help me. Would like to get the other one back, was simple for me. Thanks so much, Noel



#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,440 Thanks
  • 39,677 posts
  • Location: Collinsville, Oklahoma

Posted May 05, 2014 - 06:03 PM

What are you using to browse the forum? PC? Phone?  You didn't by chance hit the button to the left of the eraser in the reply section?



#3 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,107 Thanks
  • 3,199 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted May 05, 2014 - 06:17 PM

Using a computer. Didn't see other buttons but you never know. Noel

#4 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted May 05, 2014 - 06:23 PM

When you hit 'More Reply Options' , it brings you to a new page. Under the 'Browse' or 'Choose File' there is a script that reads 'Try our advanced uploader' or it would read 'Trouble Uploading? Try our Basic Uploader'.

 

Click on that script and see if it changes back to what you're used to. If that's not it, PM me with your phone # and we'll figure it out.


  • Texas Deere and Horse and HDWildBill have said thanks

#5 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,705 Thanks
  • 8,557 posts
  • Location: Ga

Posted May 05, 2014 - 07:00 PM

Did you check the video's out in the site help forum?  See mine or Kenny's sig for a link.



#6 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,107 Thanks
  • 3,199 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted May 06, 2014 - 05:51 PM

test

Attached Thumbnails

  • Picture 633.jpg

  • KennyP said thank you

#7 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted May 06, 2014 - 06:22 PM

Noel, what was the issue?



#8 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,107 Thanks
  • 3,199 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted May 06, 2014 - 06:44 PM

Not sure. My son figured it out as to how I could use the new one. Any way the new one worked , it was just me not knowing how to get the pictures up that I wanted to post. The old one was very easy, now there is one or two more steps , but it works. Sorry I can't tell you more than that and thanks for your reply. Noel
  • MH81 said thank you




Top