Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Just Ate All My New. Bearings


  • Please log in to reply
17 replies to this topic

#1 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 05:59 PM

Ok guys what the hell did i do wrong?
It ran great for about an hour. All bearings were pre packed with grease and then pumped up about 6 times.
And as you an see they ate themselves . Any ideas?

Attached Thumbnails

  • image.jpg

  • superspeedex said thank you

#2 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 06:13 PM

In this picture you can see where I placed the washer, it was inside of the dust cover. The dust cover would spin with the blade. It is almost like it was to tight.

Attached Thumbnails

  • image.jpg


#3 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 26, 2014 - 06:40 PM

Yikes! Those were the good bearings you got from me too :(

Let me take a look at one of my spindle assembly's and see how mine are set up.......


  • Rainier said thank you

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 26, 2014 - 06:47 PM

Did you have that spacer up against the dust cover?

If so I believe that was the problem.... those spacers (1720999) should go in between the bearings.

Attached Thumbnails

  • spacer.png

  • HDWildBill said thank you

#5 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 07:33 PM

My bearing housings have the spacers built in. I thought the spacer was to keep the lower bearing up in place. I looked at the ones on the large frame and they did not have a spacer.

#6 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 26, 2014 - 07:34 PM

My bearing housings have the spacers built in. I thought the spacer was to keep the lower bearing up in place. I looked at the ones on the large frame and they did not have a spacer.

 

Do you have pictures of your spindle assembly's?

 

When I was doing mine I'm certain the spacers always go in between the bearings



#7 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 07:39 PM

I thought the brake down showed it under the dust cap. But I was wrong, also it looks like there is suppose to be snap rings on the shafts. But the new shafts did not have a groove cut into it to hold the snap ring in place.

#8 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 07:42 PM

Here's a picture of the inside of the bearing housing. You can see the spacer ring cast into the housing.

Attached Thumbnails

  • image.jpg


#9 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 26, 2014 - 07:44 PM

Those are there to stop the bearings.... The spacer still should go in the middle of them though... I may have to pull one of mine apart tomorrow to see for sure.


  • Rainier said thank you

#10 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 26, 2014 - 07:50 PM

I see that on the brake down that is what supports the bearing in the middle . But what about the retaining rings on the bottom. The new shafts did not have the groove to hold the retaining rings. That is what stops the lower bearing from dropping down.

#11 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 26, 2014 - 07:53 PM

I'll get some pics tomorrow



#12 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 27, 2014 - 01:33 AM

No Mater what I still screwed up!!!!!,!,,

#13 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,679 Thanks
  • 17,200 posts
  • Location: Western NY

Posted April 27, 2014 - 09:55 AM

Ok, went out this morning and this is how they are supposed to be:

 

Blade,Aluminum Hub, Hub Cover, Retaining Ring, Bearing , Spacer inbetween, Bearing .... ect.

So just like the parts list describes above.

 

The new shafts did not have a groove, not sure why they stopped putting them in but I was told by a Bolens dealer years back that the Retaining ring just secures up against the bearing.

The Bolted down Hub and cover essentially is holding the lower bearing in place anyway.

Attached Thumbnails

  • DSCN4979.JPG
  • DSCN4980.JPG


#14 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 27, 2014 - 03:04 PM

So do you think I should leave the retaining rings on or run it without them?

#15 Rainier ONLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 375 Thanks
  • 391 posts
  • Location: Kingston wa.

Posted April 27, 2014 - 03:07 PM

I'll send ya a list of parts I need later, hopefully you got some more bearings, I killed them all , what a dumb ass!!!!!!,!




Top