Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Any One Got An Extra Tranny?


  • Please log in to reply
64 replies to this topic

#61 Cat385B OFFLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,722 Thanks
  • 8,903 posts
  • Location: MN

Posted September 12, 2014 - 09:27 PM

it seems to go into Neutral in between shifts, just for a second, like you would push the clutch in on a standard right before you left off the gas.

 

Check the lower left side idiot lights when it does that, (the shift hesitation) it may just be computer trying to reboot. The light would look like this:

 

 

 

 

 

 

 

 

 

 

 

ARE YOU SURE?


  • TAHOE said thank you

#62 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,720 Thanks
  • 4,280 posts
  • Location: north central Ohio

Posted September 13, 2014 - 09:47 AM

Not much for adjustment in the trans but it may be as simple as going in with a scan tool and resetting the shift adaptives and clearing the VSS codes. Did he install the valve body upgrade kit?



#63 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,482 Thanks
  • 4,941 posts
  • Location: "Hamiltucky" Ohio

Posted September 13, 2014 - 11:52 AM

Not much for adjustment in the trans but it may be as simple as going in with a scan tool and resetting the shift adaptives and clearing the VSS codes. Did he install the valve body upgrade kit?

 

I am not sure. I told him I did a lot of towing and he said he would make appropriate upgrades. 

It will shift normal if I am light to medium on throttle, it's when I get on it hard or once up to shift rpms I hold accelerator, then it gives that little blurp of revving before it shifts. 

I know the computers can be re=programmed, figured it would have forgotten some stuff sitting for 6 month with battery unhooked.  :smilewink:


  • MH81 said thank you

#64 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,720 Thanks
  • 4,280 posts
  • Location: north central Ohio

Posted September 13, 2014 - 12:56 PM

I know the computers can be re=programmed, figured it would have forgotten some stuff sitting for 6 month with battery unhooked.  :smilewink:

Sometimes I think the little guy in the box wakes up to a nightmare too!  Then while he was still groggy, you confused him by running the engine at high RPMs in gear and not going anywhere, at least that he could tell! :smilewink:

 

These OBDII systems don't forget things lke the old systems. Usually after that long a time it will clear itself but that's not always the case. Trying to fix cars today without a good scan tool is almost an effort in futility. It does sound like you have a pressure issue or sticking valve/solenoid. What year are we working on?


  • MH81 said thank you

#65 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,482 Thanks
  • 4,941 posts
  • Location: "Hamiltucky" Ohio

Posted September 14, 2014 - 12:54 PM

'99 Tahoe, 4L60E. 5.0L 

 

I do notice it shifts at higher rpms than before, maybe one of the mods he did? 

I was hoping it was just "break in" going to call rebuilder this afternoon, see what he says. 






Top