Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

First Post About My Jacobsen Chief

  • Please log in to reply
19 replies to this topic

#16 Mike125s OFFLINE  

  • Senior Member
  • Contributor
  • Member No: 52007
  • 43 Thanks
  • 117 posts
  • Location: Genoa,IL

Posted March 05, 2014 - 02:48 PM

Welcome Dustin



Congrats on your new Chief!!!





66 Chief 1000, 36 snow auger,42 rotary deck

#17 dff110 OFFLINE  

  • Member
  • Member No: 54070
  • 12 Thanks
  • 8 posts
  • Location: Schuylkill County, Pa

Posted March 05, 2014 - 04:32 PM

Thanks everyone!  I was just going to use it for plowing snow, and fix it up during the winter, but a guy from work has a 42" deck for it.  I think I'm going to pass on the other 2 1200's.  Guy was only asking $400 for everything, but I don't need another collection. 


Someday I'll put up some more chainsaw pictures.  Once work slows down I need to get back working in the garage.  I have 6 saws in various stages of Dissasembly, and Reassembly. 


I do have a few questions about the Chief.  To me it doesn't seem to have a full throttle (run at top speed).  I'm guessing it could be a carb adjustment problem, or someone has put a aftermarket throttle lever on which could not be set right.  I already have a carb kit for it, should I rebuild the carb even though it runs smooth?


The brake needs to be adjusted tighter, which I think I know how to do.  Also, the drive belt going to the gearbox seems to slip more often before the tires even try to spin.  This seems odd to me, is there a tension adjustment, or is it just the case of a worn belt?






Looking for volunteers to hold onto the buisness end of this.

Merc wide.jpg


#18 MH81 ONLINE  


    God Bless Those Who Served

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 26,665 Thanks
  • 28,317 posts
  • Location: N. W. PA

Posted March 05, 2014 - 05:17 PM

These engines don't run at high RPM's like any of the newer stuff. Just be sure not to ore rev it.
The rest, that's for a jake or Ford guy. Good luck. Oh, and if you do decide to pass on the package, you might be asked for directions to the guys house. :D



    New Member

  • Member
  • Member No: 8437
  • 11 Thanks
  • 23 posts
  • Location: Rochester NY By Ontario Shore

Posted March 14, 2014 - 01:11 PM

Hi Dustin, I have a 1969 Jac   chief 1000 53077 5332 w/ 1969-Kohler K-241 10HP-Gear drive.

   According to my info 53077 5130 is the same, 1969 Chief 1000 Gear drive.

#20 KennyP ONLINE  



  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 27,604 Thanks
  • 38,988 posts
  • Location: Collinsville, Oklahoma

Posted March 15, 2014 - 06:21 AM

If the belt is slipping and looks worn, then it probably needs replaced. It may have stretched some.