Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ford 1200


  • Please log in to reply
21 replies to this topic

#16 trowel OFFLINE  

trowel

    Summer.

  • Senior Member
  • -GTt Supporter-
  • Member No: 5127
  • 4,819 Thanks
  • 4,533 posts
  • Location: ma.

Posted February 10, 2014 - 12:03 AM

What kind of tractors do you have? Any pictures? I see your talking here about a Ford. Thanks.

The specs : http://www.google.co....60983673,d.cGU

 

http://gardentractor...&hl=+ford +1200


  • Gabriel said thank you

#17 JD DANNELS OFFLINE  

JD DANNELS

    Tractorholic

  • Senior Member
  • Member No: 2011
  • 3,786 Thanks
  • 3,907 posts
  • Location: Newton.Ia

Posted February 10, 2014 - 04:10 PM

Trowel: I put 5 gal of treated fuel in my 1500 and I am not sure if I have burned off the last of the old fuel. It is still smoking a little?


  • trowel said thank you

#18 JD DANNELS OFFLINE  

JD DANNELS

    Tractorholic

  • Senior Member
  • Member No: 2011
  • 3,786 Thanks
  • 3,907 posts
  • Location: Newton.Ia

Posted February 10, 2014 - 04:23 PM

What kind of tractors do you have? Any pictures? I see your talking here about a Ford. Thanks.

Gabriel: I will post a picture of mine. It is a 1500 there is only the 1300 between mine and Trowel's in size so they are very much alike. THis one is 20HP 2Cyl Diesel. I bought it in September of 2012 and have put 200 hrs on it.

It now has 755 hrs on it.

1500-6_zps062a8140.jpg


Edited by JD DANNELS, February 10, 2014 - 04:26 PM.

  • Alc, trowel and Gabriel have said thanks

#19 trowel OFFLINE  

trowel

    Summer.

  • Senior Member
  • -GTt Supporter-
  • Member No: 5127
  • 4,819 Thanks
  • 4,533 posts
  • Location: ma.

Posted February 10, 2014 - 07:19 PM

Thanks,

Was going to work on it this afternoon but the temp is dropping steady, high of 15 tomorrow, the barn will not be much warmer.

 

Trowel: I put 5 gal of treated fuel in my 1500 and I am not sure if I have burned off the last of the old fuel. It is still smoking a little?

Sounds unburnt, is it lightly smoking at idle, under a load  or when you first start it ?

After mines started the smoke turned dark grey, 12 inches deep snow was a heavy push for the 1200, i pushed it until it started to overload (black smoke) no smoke while running, the fuel is ultra low crap with diesel 911.


  • JD DANNELS said thank you

#20 JD DANNELS OFFLINE  

JD DANNELS

    Tractorholic

  • Senior Member
  • Member No: 2011
  • 3,786 Thanks
  • 3,907 posts
  • Location: Newton.Ia

Posted February 10, 2014 - 09:08 PM

Well like you said black soot on the start then grey like its a cold started dielsel once it as warmed up just a little black under a load.
This cold has the proof meter runnung goofy so I do not know what rpm its running but I usually do not run over about half tthrottle.
Even at that with the weights and chains it will spin out on snow and ice before it normally loads at that speed.

Edited by JD DANNELS, February 10, 2014 - 09:09 PM.

  • trowel said thank you

#21 Gabriel OFFLINE  

Gabriel
  • Senior Member
  • Contributor
  • Member No: 52459
  • 1,440 Thanks
  • 1,858 posts
  • Location: East Central Indiana

Posted February 10, 2014 - 09:12 PM

Gabriel: I will post a picture of mine. It is a 1500 there is only the 1300 between mine and Trowel's in size so they are very much alike. THis one is 20HP 2Cyl Diesel. I bought it in September of 2012 and have put 200 hrs on it.

It now has 755 hrs on it.

1500-6_zps062a8140.jpg

Thanks! That's a nice little tractor!


  • trowel said thank you

#22 trowel OFFLINE  

trowel

    Summer.

  • Senior Member
  • -GTt Supporter-
  • Member No: 5127
  • 4,819 Thanks
  • 4,533 posts
  • Location: ma.

Posted February 10, 2014 - 09:44 PM

Ok, we have unnecessary hard starting but im burning clear when warm and you are lightly smoking.

Just thought of it, My Lister Petter lightly smokes even at high speed, smoke goes away under load, i changed the timing via the valves and went 10 % down on the injector for 1800 rpm running, now i am starting to think it is the valve lash.

trying to up load service manuals but the computer is stroking out bad, have to close out.

Will report update.






Top