Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Wire Harness Question

  • Please log in to reply
No replies to this topic

#1 Dpregs OFFLINE  

  • Senior Member
  • Member No: 51663
  • 72 Thanks
  • 100 posts
  • Location: CT

Posted January 27, 2014 - 02:12 PM

Hey guys. I picked up this old Bolens 824 snowblower on the cheap because the guy said it wasn't running. I took it home:
1. pine sol the carb and carb kit it
2. put tubes in tires to fix flats
3. pulled the flywheel and took the mouse house out
4. new belts
5. adjusted drive disc and auger belts
6. gearbox flush
7. new shear pins to replace the solid bolts (fool)
8. some new paint
9. auger mods

BUT....when I got to the last piece I ran into probs. The electrics. It has heated handgrips and a light. I fixed the line coming from the engine and added in a diode/rectifier as needed, a fuse, and solder and shrinked the connections. Where I am getting lost is that when I look at the diagram here: Linky it looks like the harness at the handles has one power line in and it splits to both handles and back out to the light.  Either I am missing something or the diagram doesn't show all.  In order to get power to both handles and the light I need to splice the wire and run two leads to the handles and one to the light......right?  Here are pics of it.  You can see the line coming off the engine to the fuse up to the plastic connector where it goes to the handles....how do both handles get powered?  How does the juice get back out to light (dangling red wire in pic)?


20140127_063829.jpg  20140127_063834.jpg


20140127_063818.jpg  20140127_063822.jpg