Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1977 312


  • Please log in to reply
143 replies to this topic

#91 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 06, 2015 - 12:10 PM

Today's work on the 312's k301 includes

  • Shipping a new cam to Vogel to be reground
  • Shipping the NOS crank to Kirk for the balance plate install


After looking at the time and money invested in this engine those two tweaks only make sense.

In the end I will have too much in this little engine :watch_over_fence:


  • KennyP said thank you

#92 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted June 06, 2015 - 06:51 PM

But it'll run!


  • Trav1s said thank you

#93 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 06, 2015 - 07:52 PM

But it'll run!

:smilewink:



#94 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 06, 2015 - 09:36 PM

Did some more work on the machine that has nothing to do with the engine. I used Deere Muffler black paint on the muffler.  I used it on the 120 muffler and it has worked great.  

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg

Edited by Trav1s, June 07, 2015 - 07:42 AM.

  • KennyP said thank you

#95 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 08, 2015 - 09:30 PM

Worked on stripping three layers of paint off of the fender pan. Slow going with so many layers.

Attached Thumbnails

  • image.jpg
  • image.jpg

  • KennyP said thank you

#96 lyall ONLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,745 Thanks
  • 1,396 posts
  • Location: State Center, Iowa

Posted June 08, 2015 - 10:13 PM

Travis

How are you removing the paint?  Sanding pads?

I always use a angle grinder with a wire brush.

It works great for me.  I start at end edge or round over taking strip of paint off.

Then remove  another strip. Always remove the paint toward the bear area.

If you grind towards the the paint, it melds the paint.



#97 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted June 09, 2015 - 06:29 AM

Worked on stripping three layers of paint off of the fender pan. Slow going with so many layers.

Keep at it and you get all that green mold off there! :smilewink:


  • Trav1s said thank you

#98 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 09, 2015 - 07:25 AM

Travis

How are you removing the paint?  Sanding pads?

I always use a angle grinder with a wire brush.

It works great for me.  I start at end edge or round over taking strip of paint off.

Then remove  another strip. Always remove the paint toward the bear area.

If you grind towards the the paint, it melds the paint.

 

I am using an angle grinder with a wire wheel or sanding pad and follow the same basic steps as you do.  This pan is going slower than the pan on the 120.  


  • lyall said thank you

#99 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 09, 2015 - 10:10 AM

Today's surprise is...

 

Vogel Mfg called to say the cam I shipped on Friday is done and being shipped back today!  I got the HD springs and retainers while I was at it.  I don't want to open it up for a long time.


Edited by Trav1s, June 09, 2015 - 10:52 AM.


#100 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 11, 2015 - 01:23 PM

Package arrived today!

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg

Edited by Trav1s, June 11, 2015 - 01:36 PM.

  • superspeedex said thank you

#101 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 12, 2015 - 07:43 PM

Decided to do a bit of assembly today. Got the governor and cam installed. I lubed up everything with a dose of sticky 30 wt.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg


#102 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 12, 2015 - 08:58 PM

Been thinking about getting the block without the ears mounted in the 312.  A bit of reading and I found there were two engine mount types in the 200 series.  I am thinking the early one piece could be adapted to the 312.

 

 

Attached Thumbnails

  • $_57-11.JPG
  • $_57-10.JPG
  • $_57-12.JPG
  • $_57-13.JPG


#103 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 14, 2015 - 09:28 PM

Got an email from Kirk and he said he's going to try to turn the crank around as quick as possible.  Perhaps the K301 could be assembled before the end of the month.  :D



#104 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 15, 2015 - 08:32 PM

So I got a bit of time to work on the engine. I cleaned up the casting lines on the rod then installed the piston and rod.  And I did make sure the gaps in the rings were 120 degrees apart... or close enough in my book.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg

Edited by Trav1s, June 15, 2015 - 09:07 PM.


#105 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 19, 2015 - 06:27 PM

Did nothing too exciting today except installed the valves with the keeps from Vogel.  BTW - they told me in my application I did not need to install the exhaust valve rotator.  Both of the HD intake and exhaust springs from them were the same.  Pics added in a bit.


  • superspeedex said thank you




Top