Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bringing A Cub 1650 Back To Life


  • Please log in to reply
85 replies to this topic

#76 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,751 Thanks
  • 8,921 posts
  • Location: MN

Posted July 11, 2014 - 09:09 PM

Excessive slop in the spindles. Bearings that are wore, maybe.
  • dthomp17 said thank you

#77 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted July 11, 2014 - 09:15 PM

Excessive slop in the spindles. Bearings that are wore, maybe.

 

I believe one of the spindles did have some play or slop but I didn't think it was too bad.  I have an extra spindle I can swap out to see if that makes a difference.  Thanks



#78 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted October 23, 2014 - 07:22 PM

Thought I would give you an update on what I've been doing with the  cub1650.  This is what it looked like when I bought it. 

IMG_20131223_132350.jpg IMG_20131223_132403.jpg IMG_20131223_132718.jpg

 

This is what it looks like now.

DSCF0011.JPG DSCF0010.JPG DSCF0012.JPG

 

I wasn't trying to do a complete restoration, just wanted it to look a lot better and keep it from rusting any more.  I didn't remove all the rust, I just sanded to get all the loose stuff off and get it fairly smooth and then treated with rust reformer.  I painted it with rust oleum.  It still has the original tires on it and I still need to paint the front wheels.  The hood also needs some more work and it's missing the tail lights.  I can get a new decal set from Maple Hunter for $55 including shipping but haven't decided yet.  Probably have to save up some more money.


  • Gabriel said thank you

#79 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted October 23, 2014 - 07:37 PM

Also have an update on the cub 1450 parts tractor I bought that turned out to be in better shape than I thought.  Here's what it looked like when I got it.

 

DSCF0003.JPG DSCF0004.JPG

DSCF0005.JPG

 

This is what it looks like now.

 

DSCF0014.JPG DSCF0015.JPG

 

At one point the previous owner did some painting on this tractor and I don't know what he used but it looked almost pink.  I used rust oleum on this one also.  There were no side panels with the tractor and no head lights or tail lights.  Ebay wants and arm and a leg for original cub headlights and tail lights so I'll have to come up with another option.  The seat was in pretty good shape so I put it on the 1650.  Now I need to see about a decent seat for the 1450.

 

 


  • Cvans, Gabriel and Coventry Plumber have said thanks

#80 IHCubGuy ONLINE  

IHCubGuy

    Tractorholic

  • Senior Member
  • Member No: 3438
  • 1,361 Thanks
  • 1,476 posts
  • Location: Northumberland Pa

Posted October 23, 2014 - 08:16 PM

They look good to me!   :thumbs: If they're not for show they need not be perfect.  As for a seat I like this style and have used it in the past on some cubs.

 

 

144_4419_1.JPG

 


  • KennyP, dthomp17, Coventry Plumber and 1 other said thanks

#81 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted October 24, 2014 - 08:50 PM

I cut grass with the 1650 today for about 45 minutes to an hour.  That's the longest the K341 has been run since the rebuild and it ran well with one problem.  When I finished, I noticed oil all over the side of the engine and part of the mower frame and it looked to be coming out of the breather where the valve stems and lifters are lubricated.  I lost at least 1/2 quart of oil.  Now I'm wondering if I put that part back together right.  Any thoughts?



#82 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,751 Thanks
  • 8,921 posts
  • Location: MN

Posted October 24, 2014 - 10:18 PM

That stinks. I hope it's an easy fix.


  • dthomp17 said thank you

#83 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted October 25, 2014 - 01:53 PM

I took the oil breather apart again and from the parts list for the k341, I'm missing the filter.  Would that cause the oil to be slung out through the vent?



#84 BNK OFFLINE  

BNK
  • Senior Member
  • Member No: 62066
  • 983 Thanks
  • 444 posts
  • Location: Westmoreland, TN

Posted November 26, 2014 - 07:12 AM

Quietlines~ some hate them, others love them! Yes, get a crankcase breather element. I read this whole thread. I have had my share of Quietlines and still own one. I did the ISO mount rebuild on mine w/the flat stock fabrication (and others), so you are still having vibration issue? What does that driveline look like? Worn rag joints AND excessive worn drive shaft flanges to include both ends of the drive shaft can create vibration as well. In 77/78 IH doubled the rag joints on the drive line, same time they went to internal break, aluminum axle tubes and lower grille casting. We see you have come a long way w/ur CC's which is a good thing...trouble shooting can be a tough task at times but you are getting some good input from other GTnutz~ One cosmetic note about your tail light bases (Reflect O Lite)...if they are still good, you can sometimes find the correct 4X2 lenses @ ur local RV/camper dealer and/or the complete base/lens. May be after mrkt like Bargman 378 or PM. Bargman you have to solder a lead wire. PM will have the leads and it uses the T-10 type automotive bulb, I have a set (PM) on my 149 and found T-10 strobe bulbs that has 2 modes: strobe/non strobe. DECAL KIT: if you have not already ordered ur kit(s) keep this in mind...Tony from Maple Hunter (and Binderbooks) will ship you a set that the blue is too dark BUT if you request a set in "Cyan blue" it is a "close" to correct shade of color.      


  • dthomp17 said thank you

#85 BNK OFFLINE  

BNK
  • Senior Member
  • Member No: 62066
  • 983 Thanks
  • 444 posts
  • Location: Westmoreland, TN

Posted November 26, 2014 - 07:20 AM

I found a file pic of the correct color which is a NOS decal...you can see the difference by far! 

Attached Thumbnails

  • 406489_348050495207254_812295250_n.jpg

  • dthomp17 said thank you

#86 dthomp17 OFFLINE  

dthomp17

    Member

  • Senior Member
  • Contributor
  • Member No: 2987
  • 494 Thanks
  • 411 posts
  • Location: Norcross Georgia

Posted November 26, 2014 - 10:10 PM

Quietlines~ some hate them, others love them! Yes, get a crankcase breather element. I read this whole thread. I have had my share of Quietlines and still own one. I did the ISO mount rebuild on mine w/the flat stock fabrication (and others), so you are still having vibration issue? What does that driveline look like? Worn rag joints AND excessive worn drive shaft flanges to include both ends of the drive shaft can create vibration as well. In 77/78 IH doubled the rag joints on the drive line, same time they went to internal break, aluminum axle tubes and lower grille casting. We see you have come a long way w/ur CC's which is a good thing...trouble shooting can be a tough task at times but you are getting some good input from other GTnutz~ One cosmetic note about your tail light bases (Reflect O Lite)...if they are still good, you can sometimes find the correct 4X2 lenses @ ur local RV/camper dealer and/or the complete base/lens. May be after mrkt like Bargman 378 or PM. Bargman you have to solder a lead wire. PM will have the leads and it uses the T-10 type automotive bulb, I have a set (PM) on my 149 and found T-10 strobe bulbs that has 2 modes: strobe/non strobe. DECAL KIT: if you have not already ordered ur kit(s) keep this in mind...Tony from Maple Hunter (and Binderbooks) will ship you a set that the blue is too dark BUT if you request a set in "Cyan blue" it is a "close" to correct shade of color.      

Thanks for the reply BNK, I did get the oil breather element and so far the oil loss problem seems to be fixed.  I put OEM ISO mounts and new rag joints in the 1650 and I still have some vibration at lower RPM but it's a lot better than the initial run.  At full throttle it runs fairly smooth.  On the 1450 I used the Moog rubber bushings (instead of OEM ISO mounts) along with new rag joints and the vibration is noticeably greater at lower RPM's. At full throttle not too bad though.  The tail lights on both tractors were essentially gone with only a part of the base left.  Right now the tail lights are further down on my "to do" list but I will definitely keep your suggestion in mind.  I've been looking at the Maple Hunter decal sets.  I know theirs are slightly different but look pretty good to me and are fairly reasonably priced ($55 including shipping for a complete set).






Top