Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Got Ol Red Running Again!


  • Please log in to reply
4 replies to this topic

#1 Dieselcubmike OFFLINE  

Dieselcubmike
  • Senior Member
  • Member No: 11127
  • 1,335 Thanks
  • 1,520 posts
  • Location: Southwestern,Pa

Posted December 28, 2013 - 12:59 PM

Super excited so I had to post about it! :D So after fiddling with it for awhile while dad had company over I decided to tinker and got it to run. Still had to start it like I explained the other day. A loose spark plug doesn't always help Lol! the wiring will still need to be gone through but it does run. Had to adjust the points because the motor was really working at an idle. Will have to take that stupid pulse pump off and either directly connect the fuel lines to the carb or put an after market pump on it. I have a feeling that's what's causing some of my problems. It runs for a bit then wants to shut off and can be a bit to start again so im thinking its the fuel pump now. 


  • MH81, OldBuzzard, Alc and 1 other said thanks

#2 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 8,505 Thanks
  • 7,857 posts
  • Location: Huntington, IN 46750 North East in State

Posted December 28, 2013 - 01:18 PM

No pump on any of mine, BUT, sometimes you need to keep the gas tank mostly full to get the flow down to carb. My line does do a little down and then up swing to carb and tank never completely MT's  then.  Is this a V-twin Briggs??  Didn't think the singles had a pump on them, but once had a White 990 that had newer V-twin and the pump in it. I'm also assuming you have that big long tank under hood. If you have newer one, maybe in back under seat?? Then, think you would need pump for sure.


  • Dieselcubmike said thank you

#3 Dieselcubmike OFFLINE  

Dieselcubmike
  • Senior Member
  • Member No: 11127
  • 1,335 Thanks
  • 1,520 posts
  • Location: Southwestern,Pa

Posted December 28, 2013 - 08:54 PM

Actually no it was supposed to have the 16hp cast iron single cylinder Briggs on it. The prior owner installed a 10hp kohler on it instead.



#4 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 29,963 Thanks
  • 29,757 posts

Posted December 28, 2013 - 08:57 PM

Good to hear its running.

#5 OldBuzzard ONLINE  

OldBuzzard

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 805
  • 6,971 Thanks
  • 4,778 posts
  • Location: Oberlin, OH

Posted December 28, 2013 - 09:44 PM

     Pics, or it didn't happen     :tapping_fingers:

 

 

 

:D :D :D






Top