Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1556 Questions


  • Please log in to reply
5 replies to this topic

#1 PappyH OFFLINE  

PappyH

    New Member

  • Member
  • Member No: 7112
  • 35 Thanks
  • 53 posts
  • Location: North East Indiana

Posted December 18, 2013 - 09:31 PM

The hydrostatic seems to jump or shutter under power.  What would cause this?  It is full of fluid.  I thought I would drain and change the fluid but can't find a drain.  How do you drain the fluid?  Any help is appreciated.  Thanks, Bryan



#2 superaben OFFLINE  

superaben
  • Senior Member
  • Contributor
  • Member No: 11204
  • 7,664 Thanks
  • 5,677 posts
  • Location: Shenandoah Valley, VA

Posted December 18, 2013 - 10:17 PM

The drain should be in the back midway between the axles.

 

Do you have the right oil?

 

Ben W.


Edited by superaben, December 18, 2013 - 10:18 PM.

  • PappyH and boyscout862 have said thanks

#3 PappyH OFFLINE  

PappyH

    New Member

  • Member
  • Member No: 7112
  • 35 Thanks
  • 53 posts
  • Location: North East Indiana

Posted December 18, 2013 - 10:25 PM

Thanks Superaben, I have type A transmission fluid I think that is what it will take.



#4 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,415 Thanks
  • 2,118 posts
  • Location: ohio

Posted December 18, 2013 - 10:26 PM

The 1556 does not get the fluid from the rearend that uses 90 weight. The trans fluid is held in a little tank under the seat the cap is on the left side of the seat. As for draining there is no drain on it you would need to take the tank off to drain it and remove the filter. As for the shutter if the tank is full and the fluid is clean I would change the filter and see if that helps if not the pump may be going out and need some work.


Edited by bhts, December 18, 2013 - 10:40 PM.

  • PappyH, superaben and Oregon_Bolens have said thanks

#5 sodisr OFFLINE  

sodisr
  • Senior Member
  • Member No: 9153
  • 651 Thanks
  • 762 posts
  • Location: kenosha Wi

Posted December 20, 2013 - 10:50 AM

The 1556 does not get the fluid from the rearend that uses 90 weight. The trans fluid is held in a little tank under the seat the cap is on the left side of the seat. As for draining there is no drain on it you would need to take the tank off to drain it and remove the filter. As for the shutter if the tank is full and the fluid is clean I would change the filter and see if that helps if not the pump may be going out and need some work.

 

 

  SO  Bob you saying that you cannot drain the whole system.. The tank looks like it would hold about a QT. and the filter maybe a half QT.  There are 10 QTs in the whole system..  and no drain ?? Any thoughts ??  


  • PappyH said thank you

#6 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,415 Thanks
  • 2,118 posts
  • Location: ohio

Posted December 20, 2013 - 02:28 PM

The rearend is a seperate part and has a different type of fluid in it. The hydro gets its fluid from the little tank up top. 






Top