Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ebay Won't Load Up.


  • Please log in to reply
79 replies to this topic

#1 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted November 04, 2013 - 06:56 PM

For about 3 weeks now, I've been having trouble getting

on to ebay. Then, if I eventually did, it would

lock up. Now it won't load at all.

 

Anyone else having this problem?

 

I'm using Windows 7 and IE. I've tried Chrome. same thing.


  • JRJ said thank you

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted November 04, 2013 - 06:57 PM

There's just nothing that is Canada ship OK
  • Texas Deere and Horse and JRJ have said thanks

#3 farmerall OFFLINE  

farmerall
  • Senior Member
  • Contributor
  • Member No: 8266
  • 2,148 Thanks
  • 1,447 posts
  • Location: McDonald Pa

Posted November 04, 2013 - 06:57 PM

It has been working fine for me.


  • IamSherwood and JRJ have said thanks

#4 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted November 04, 2013 - 06:59 PM

There's just nothing that is Canada ship OK

 

I was trying to have a 240 volt shipped to you, again.


  • MH81, Texas Deere and Horse and JRJ have said thanks

#5 shorty OFFLINE  

shorty

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 6172
  • 3,520 Thanks
  • 3,913 posts
  • Location: Lancaster County Pa

Posted November 04, 2013 - 07:00 PM

Did you check to see if your wife put a block on so you can't look for more tractors? :D  I can't help you, it has been working ok for me.


  • IamSherwood and JRJ have said thanks

#6 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted November 04, 2013 - 07:00 PM

Seriously, it's working fine here.
Will, I think you might want to delete your cookies are sure there isn't a browser helper object, run a virus and malware scan, reboot and try it again.

One thing first. Load ebay and try a cntrl + f5 just for kicks.
  • HDWildBill and JRJ have said thanks

#7 WNYTractorTinkerer ONLINE  

WNYTractorTinkerer

    Tinker Master

  • Senior Member
  • -GTt Supporter-
  • Member No: 10789
  • 8,302 Thanks
  • 4,657 posts
  • Location: Avon, NY

Posted November 04, 2013 - 07:07 PM

Seriously, it's working fine here.
Will, I think you might want to delete your cookies are sure there isn't a browser helper object, run a virus and malware scan, reboot and try it again.

One thing first. Load ebay and try a cntrl + f5 just for kicks.

Yup-  Takes my $$$ as fast as I wanna spend it!!  

 

Ditto on the system check/cookie clean/delete and malware scan!


  • JRJ said thank you

#8 BairleaFarm OFFLINE  

BairleaFarm

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 8328
  • 1,201 Thanks
  • 1,725 posts

Posted November 04, 2013 - 07:16 PM

There's just nothing that is Canada ship OK


I don't understand that. I've always shipped north. It's takes a few extra minutes to fill out the customs forms and that's it.
  • JRJ said thank you

#9 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted November 04, 2013 - 07:18 PM

I don't understand that. I've always shipped north. It's takes a few extra minutes to fill out the customs forms and that's it.


I was just jerking Will's chain. I've sent him a couple of things and you're right... It isn't a big deal.
  • JRJ said thank you

#10 Sparky OFFLINE  

Sparky

    Tractorholic

  • Senior Member
  • Member No: 1574
  • 1,295 Thanks
  • 1,892 posts
  • Location: Pa

Posted November 04, 2013 - 07:27 PM

Ebay is getting like all merchandising sites etc.  -  more crap on the initial load every day .


  • JRJ said thank you

#11 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted November 04, 2013 - 07:54 PM

Not winning this one.

I deleted browsing history/cookies etc.

Did a security scan w/Norton 360.

 

still won't load



#12 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted November 04, 2013 - 08:01 PM

How about the link at the top of the page here?

#13 DH1 OFFLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted November 04, 2013 - 08:04 PM

Ebay loads up fine for me, no different than before.

Link at the top of the page is what I use.



#14 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,691 Thanks
  • 8,886 posts
  • Location: MN

Posted November 04, 2013 - 08:46 PM

Will, I will fix your Ebay permission after that Elf in Wisconsin sells. Until then, maybe needlepoint?
  • IamSherwood said thank you

#15 HDWildBill ONLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,697 Thanks
  • 8,555 posts
  • Location: Ga

Posted November 04, 2013 - 10:16 PM

Will, are you having any king of problems with any other site?  Have you tried to load ebay by typing ebay.com in to the address area?






Top