Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Massey Ferguson 1450

engine

  • Please log in to reply
9 replies to this topic

#1 pops1964 OFFLINE  

pops1964
  • Member
  • Member No: 40470
  • 7 Thanks
  • 9 posts
  • Location: north carolina

Posted October 13, 2013 - 06:58 AM

Having a problem can anyone offer info. My engine is blowing oil out of a small black tube in the breather area, why is this happening? THANKS POPS1964


  • boyscout862 said thank you

#2 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,648 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted October 13, 2013 - 07:22 AM

The small black tube should be the crankcase breather tube that should be connected to the back of the air filter housing on your K321AQS.  If it isn't connected, then likely your air filter housing has an open hole in the back letting dirty air go into your engine.  That in itself could be why the oil is being forced out the breather, as the dirt may have eaten the piston rings to where there is so much blowby that it is blowing the oil along with the compression getting past the worn rings.

  Or you may just have a faulty breather reed assembly.  Also, too high an oil level in the engine can cause this too.  Dipstick not sealing also causes it.  


  • Sawdust and pops1964 have said thanks

#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,694 posts
  • Location: Collinsville, Oklahoma

Posted October 13, 2013 - 07:51 AM

Welcome, Pops! Is this a tractor you use a lot or one you just got?


  • pops1964 said thank you

#4 pops1964 OFFLINE  

pops1964
  • Member
  • Member No: 40470
  • 7 Thanks
  • 9 posts
  • Location: north carolina

Posted October 13, 2013 - 08:07 AM

I WILL CHECK THE TUBE FOR DEBRI  ITHINK THE DIPSTICK SEAL IS GOOD OIL LEVEL IS EXACT ON NOT OVER FULL,ONLY HAD THIS TRACTOR FOR ABOUT 6 MONTH. THE PERSON I GOT IT FROM SAID MOTOR WAS REBUILT. KINDA  ASSUMING IT ISN'T NOW .GOT IT TO DO A SMALL GARDEN AND SHOW, I MEAN IT RUNS REAL GOOD JUST HAD IT IN A PARADE YESTERDAY AT THE COATS FARMERS DAY IN COATS NC.I ACTUALLY GOT THIRD PLACE TROPHY FOR GARDEN TRACTOR. MY BROTHER GOT  FIRST AND SECOND .HIS PANZER GOT FIRST AND CUB GOT SECOND. THANKS FOR ALL THE INFO !! I WILL HAVE PICS UP SOON GOTTA FIGURE OUT HOW TO GET PICS FROM PHONE TO COMPUTER LOL. THANKS AGAIN POP1964


  • olcowhand said thank you

#5 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,694 posts
  • Location: Collinsville, Oklahoma

Posted October 13, 2013 - 08:25 AM

It could be the rings haven't seated. Have you ran it much in the last 6 months?

Also, the breather reed assy. might be put together wrong. I agree with all the things olcowhand said if this has been ran a lot. If it hasn't, then I would say the rings aren't seated.


  • pops1964 said thank you

#6 pops1964 OFFLINE  

pops1964
  • Member
  • Member No: 40470
  • 7 Thanks
  • 9 posts
  • Location: north carolina

Posted October 13, 2013 - 08:57 AM

NO ITS NOT BEEN RAN A WHOLE LOT JUST BEEN TINKERING ON IT , HAD TO FIND A FEW PARTS THAT WAS EITHER MISSING OR BROKE THE TRANS FAN HAD TWO BROKE BLADES  REPLACED THAT, ALSO HAD TO FIND MULE DRIVE FOUND ON IN CANADA , GOT THAT REBUILT AND PUT ON. I WILL CHECK THE REED ASSEMBLY. WAS ABLE TO UPLOAD PIC OF IT ONTO MY PROFILE.THANKS FOR ALL THE INFO GREATLY APPRECIATED..



#7 HowardsMF155 OFFLINE  

HowardsMF155

    Tractorholic

  • Senior Member
  • Member No: 4243
  • 2,699 Thanks
  • 2,916 posts
  • Location: Central NC

Posted October 13, 2013 - 09:29 AM

HI Pops1964!  Great to see another North Carolina resident here, especially one with a Massey!  I'm not particularly familiar with the engine in that model, but as said before, I'd look carefully at the breather assembly.  If it was re-assembled wrong that can cause issues like yours.


  • pops1964 said thank you

#8 boyscout862 OFFLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,801 Thanks
  • 7,542 posts
  • Location: N.E. Connecticut

Posted October 13, 2013 - 12:24 PM

Welcome to GTT. That is a great tractor. Check out our Manuals Section for three free downloads. Go for the Kohler manual first. Good Luck, Rick


  • pops1964 said thank you

#9 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted October 13, 2013 - 04:37 PM

I have a K321 in a JD 314 that was doing the same thing. The breather has to be assembled with the filter and baffle installed correctly. You may want to look up the parts diagrams for your tractor and give that breather assembly the once over. The parts diagrams may be in our manuals section. Sometimes the filter is shot and doesn't get replaced.  One other issue that can cause this is carbon buildup on the head, top of block and piston. I cleaned up the carbon and it no longer spits oil out the tube. I was dripping oil at a rate of a drop every few feet when running the tractor around the yard at walking speed. If it was rebuilt then it may not have seated yet as Kenny mentioned above. 



#10 HowardsMF155 OFFLINE  

HowardsMF155

    Tractorholic

  • Senior Member
  • Member No: 4243
  • 2,699 Thanks
  • 2,916 posts
  • Location: Central NC

Posted October 27, 2013 - 11:42 AM

Pops, I know you got this fixed, want to go ahead and wrap this thread up so everyone else knows what was up?  Picture posting time too!


  • olcowhand said thank you





Also tagged with one or more of these keywords: engine

Top