Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Why Does It Run Now?


  • Please log in to reply
21 replies to this topic

#16 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 08:07 PM

Did you ever grind off the fuel shutoff in the bottom of the carb?


Not new enough for that.

#17 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,335 Thanks
  • 28,642 posts
  • Location: N. W. PA

Posted October 06, 2013 - 08:35 PM

Ah, sorry. Thought maybe it had one. I know they started using them at least by the mid 90's, didnt know when for sure.
  • wvbuzzmaster said thank you

#18 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,459 Thanks
  • 6,629 posts
  • Location: Bangor Pa

Posted October 07, 2013 - 05:33 AM

Casey I wish I could have even something to suggest for you that wasn't already said . If it was mine I would keep starting it let it run a 1/2 hr or so , shut it off and do that a few day without moving the tractor , if it doesn't have any issues ,then try using it and see what happens .


  • MH81 said thank you

#19 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted October 07, 2013 - 06:30 AM

And always carry your lucky rabbit's foot in your pocket.



#20 LilysDad ONLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,687 Thanks
  • 7,694 posts
  • Location: N. Illinois, DeKalb County

Posted October 07, 2013 - 06:44 AM

. . . . . . and keep your GTT subscription up to date.



#21 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 13, 2013 - 06:25 PM

Well, I used the Caterpillar today, it runs, I guess my fuel pump changed the entire starting procedure for me. It was acting exactly how it was the other day when it didn't start and I was getting concerned. A minute later I was worried. Finally I did the unthinkable, I dropped the throttle lever to it's zero position.... And that.... Was when it started!!! So we will try no throttle next time to prove it. Anyway, that is the evening report.
  • olcowhand, MH81, Alc and 1 other said thanks

#22 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,587 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted October 13, 2013 - 07:16 PM

You must have a bad connection, intermittent connection, or intermittent short somewhere in that thing.

 

You've done everything else.???






Top