Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Why Does It Run Now?


  • Please log in to reply
21 replies to this topic

#1 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 02:34 PM

That's right, the stupid thing runs again.... I only took the flywheel off and did nothing to it. Let it sit until I needed the space, and put it back together... Tuned the key and it started right up like nothing happened..... So what now???
  • Dieselcubmike and JRJ have said thanks

#2 shorty ONLINE  

shorty

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 6172
  • 3,582 Thanks
  • 3,961 posts
  • Location: Lancaster County Pa

Posted October 06, 2013 - 02:38 PM

Finally decided to stop bugging you, so that he can go to the next plow day. :D


  • wvbuzzmaster said thank you

#3 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 02:40 PM

Finally decided to stop bugging you, so that he can go to the next plow day. :D


There is one up around Columbus later this month lol.
  • shorty said thank you

#4 LilysDad OFFLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,688 Thanks
  • 7,694 posts
  • Location: N. Illinois, DeKalb County

Posted October 06, 2013 - 04:34 PM

I told you the flywheel nut was too tight, but oh no! You wouldn't listen to me. :thumbs:


  • wvbuzzmaster said thank you

#5 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted October 06, 2013 - 05:04 PM

Well what the heck???

That's almost worse than not knowing why it doesn't run!!!


  • wvbuzzmaster said thank you

#6 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 06:03 PM

Well what the heck???
That's almost worse than not knowing why it doesn't run!!!


Exactly my disgust with it.... Why do you think I get so aggrivted with it....

#7 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,341 Thanks
  • 28,646 posts
  • Location: N. W. PA

Posted October 06, 2013 - 07:02 PM

Exactly my disgust with it.... Why do you think I get so aggrivted with it....

Geez, it's almost like its your sister or something...


  • wvbuzzmaster said thank you

#8 EricFromPa ONLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,312 Thanks
  • 2,340 posts
  • Location: Bedford County Pa.

Posted October 06, 2013 - 07:06 PM

Is that the Briggs Twin?

 

Might be a bad ground on the coil or the kill wire may be shorting somewhere.


  • wvbuzzmaster and farmerall have said thanks

#9 bread320i OFFLINE  

bread320i
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 416
  • 593 Thanks
  • 1,220 posts
  • Location: Richfield Wisconsin

Posted October 06, 2013 - 07:12 PM

Time to sell while it runs...


  • wvbuzzmaster said thank you

#10 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 07:15 PM

Is that the Briggs Twin?
 
Might be a bad ground on the coil or the kill wire may be shorting somewhere.


yes it is the Briggs twin.

Right, thought about that but it was making spark so it wold mean it was not grounded out.

#11 JRJ OFFLINE  

JRJ
  • Senior Member
  • Member No: 16399
  • 876 Thanks
  • 1,170 posts
  • Location: N.W. Arkansas

Posted October 06, 2013 - 07:21 PM

Possibly in the ignition switch and you moved or bumped a wire and now it is making contact.

 

 

 

Dick


  • wvbuzzmaster said thank you

#12 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted October 06, 2013 - 07:28 PM

The problem will probably be back Casey! Intermittent faults can be a real pain! 


  • wvbuzzmaster said thank you

#13 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,736 Thanks
  • 4,290 posts
  • Location: north central Ohio

Posted October 06, 2013 - 07:31 PM

Casey, its a real complicated formula involving the alignment of the moon and the stars and such. Take note of the conditions so you know when you can rely on it. Always park it facing north.

 

PS:  I'd also vote with the guys that are saying bad connection or grounded wire. How about a kinked fuel line??


  • wvbuzzmaster said thank you

#14 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted October 06, 2013 - 07:45 PM

I have thought of everything, but everything is new around the engine lol. The ignition switch is 2 years old, fuel line was redone this year. Wiring was redone 2 years ago. I mean man, there is nothing wrong except it's temper I guess...

Edited by wvbuzzmaster, October 06, 2013 - 07:46 PM.


#15 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,341 Thanks
  • 28,646 posts
  • Location: N. W. PA

Posted October 06, 2013 - 07:54 PM

Did you ever grind off the fuel shutoff in the bottom of the carb?
  • wvbuzzmaster said thank you




Top