Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ubuntu Trouble


  • Please log in to reply
8 replies to this topic

#1 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 566 Thanks
  • 630 posts

Posted September 30, 2013 - 09:09 PM

I cleaned hard drive and added 13.04. It loads real slow saying raw edit 7 or 8 times. I can not find any image programs in start up I'm assuming it's something to do with imaging. Can't add flash so no you tube.shut down is slow also. What do you think dump it and go back to earlier version?    



#2 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,705 Thanks
  • 8,557 posts
  • Location: Ga

Posted September 30, 2013 - 10:21 PM

What do you mean by you cleaned the hard drive?  You don't need to defragment a drive in Linux and the only cleaning you need to do is your home folder(s)


  • Texas Deere and Horse said thank you

#3 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 566 Thanks
  • 630 posts

Posted September 30, 2013 - 10:28 PM

I had both win 7 and ubuntu 12.10 got rid of both to run 13.04. Just seams having trouble with a lot being slower. 



#4 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,705 Thanks
  • 8,557 posts
  • Location: Ga

Posted September 30, 2013 - 10:50 PM

How did you install 13.04?  Did you tell it to take the entire drive?  Also since you had Win7  that tells me you have a 64 bit processor. Did you install the 32 bit or 64 bit version of 13.04?  



#5 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 566 Thanks
  • 630 posts

Posted September 30, 2013 - 11:02 PM

It has all 350.1 gb. It is 32 bit. I thought it didn't matter going from 64 to 32 . Is that my problem?



#6 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,705 Thanks
  • 8,557 posts
  • Location: Ga

Posted September 30, 2013 - 11:11 PM

You are correct a 32 bit OS will work on a 64 bit system.  But a 64 bit OS is much faster the a 32 bit.  Look at like the difference between an 2 land road and the expressway or a 4 lane road.  A 64 bit system will carry twice the traffic a 32 will and a 64 will make better use of that 64 bit processor.  I would dare say that your processor is probably at least a dual core and a 32 bit system will not take advantage of that feature.  I would also recommend you stay with 12.04.03 because it is a long term version verses 13.04 short term.



#7 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 566 Thanks
  • 630 posts

Posted September 30, 2013 - 11:17 PM

Will ubuntu let me go back or is it like win and I have to clear 13.04 before going back?



#8 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,705 Thanks
  • 8,557 posts
  • Location: Ga

Posted October 01, 2013 - 09:00 AM

Once you wipe the Harddrive clean and do a new install that's it.  You will have to either live with 13.04 or re-install  the 64 bit version of 12.04 or if you like 13.04.  Sorry!

 

 

I cleaned hard drive and added 13.04. It loads real slow saying raw edit 7 or 8 times. I can not find any image programs in start up I'm assuming it's something to do with imaging. Can't add flash so no you tube.shut down is slow also. What do you think dump it and go back to earlier version?    

 

Also to go back to original post,  I'm just guessing here since I wasn't there but the issues you were seeing probably had to do trying to load 64 bit versions on a 32 bit OS.  When you are talking about and ISO file or sometimes with applications the file is referred to as an image.  That is why you were getting confused, I think.  :D


  • MH81 and gopher have said thanks

#9 lyall ONLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,747 Thanks
  • 1,398 posts
  • Location: State Center, Iowa

Posted October 01, 2013 - 09:07 PM

you might have had a problem with the download for 13.04

it might be the problem 

I would try to download the live addition and try it before it install it

I always test the download on cd/dvd before I install the new update version

 

I use to use Ubuntu - I like Mint Linux better and been using it for the last two years

 

good luck and you will get it going soon


  • gopher said thank you




Top