Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Timing the Camshaft and Crankshaft on a K341 MF16


  • Please log in to reply
14 replies to this topic

#1 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 04, 2010 - 09:32 PM

Hey Guys,
I got to spend some time with my Kohler K341 today... I have been slowly rebuilding my MF16 piece by piece over the summer and today I was able to start the reasemmbling process on the Kohler. I had the block resleved and bought a new piston and rod to put back in it, and after some research I decided to leave the balance gears out this time around and substitue David Kirks balance plate instead.
Anyway, I am trying to confirm how to time the crankshaft and crankshaft. In the Service Manual, the illustration 12-15 tries to identify the marks, but my downloaded copy seems to have lost some of the detail and I am not able to make out the illustration. Does anyone have a clear illustration of these timing marks?? I would greatly appreciate it.
Thanks

#2 coldone OFFLINE  

coldone

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 839
  • 1,631 Thanks
  • 1,668 posts
  • Location: Central NC

Posted December 05, 2010 - 11:47 AM

I agree that the manual seems to have lost some clairity, but it looks like the crankshaft has a single mark over a single tooth and the cam has a single mark in the valley between two teeth. Just remember that the piston must be a TDC and both valves fully closed on the compression stroke , then they should still be closed for the downward power stroke, then the exhaust valve should open. Hope this helps
  • Klopfenstein MF16 and caseguy have said thanks

#3 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,555 Thanks
  • 29,815 posts
  • Location: South Central Kentucky

Posted December 05, 2010 - 01:15 PM

161305.jpg On the camshaft, you can see the "dot" depression in the valley between teeth. On the crankshaft, you can see an elongated depression behind the teeth,in the highlighted circle.

Attached Thumbnails

  • castcam.jpg

  • Klopfenstein MF16 and caseguy have said thanks

#4 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted December 05, 2010 - 04:12 PM

Coldone, between your description and Daniels photos, I think even a caveman like me could pull that off. Thanks!

#5 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 05, 2010 - 08:54 PM

Yep, I agree. Thanks for the replies!

Now for the rest of the story...
I had the gears timed as you guys mentioned above. I thought this was correct but here is why I ask... As mentioned above, I am rebuilding the engine to include a new piston, rings, rod, head redone, valves reseated etc. I timed the gears, installed the bearing plate and oil pan. I rotated the crank through and it came into contact with the cam shaft in the fuel pump lobe area. This made me think I must have the timing off...I took it apart again and confirmed the line up marks....all was good and as expected. As I inspected the situation more in detail, I noticed the rod end cap was slightly different shape than the original rod that was removed. It almost looked like a bad cast... Anyway, I hit the high spot with a sander and removed .020-.030" from the end-cap and now it clears fine. I am thinking this rod is not a genuine Kohler part....what do ya think?

Has this happend to any of you?

#6 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted December 05, 2010 - 09:08 PM

Yep, I agree. Thanks for the replies!

Now for the rest of the story...
I had the gears timed as you guys mentioned above. I thought this was correct but here is why I ask... As mentioned above, I am rebuilding the engine to include a new piston, rings, rod, head redone, valves reseated etc. I timed the gears, installed the bearing plate and oil pan. I rotated the crank through and it came into contact with the cam shaft in the fuel pump lobe area. This made me think I must have the timing off...I took it apart again and confirmed the line up marks....all was good and as expected. As I inspected the situation more in detail, I noticed the rod end cap was slightly different shape than the original rod that was removed. It almost looked like a bad cast... Anyway, I hit the high spot with a sander and removed .020-.030" from the end-cap and now it clears fine. I am thinking this rod is not a genuine Kohler part....what do ya think?

Has this happend to any of you?


I have never rebuilt a single cylinder engine to that extent. Just make sure you have enough clearance for once things get warmed up and also for stretch. I don't know how much would actually be needed but i do know all of these do factor in.

#7 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 05, 2010 - 10:21 PM

Thanks for the good tip!

#8 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,555 Thanks
  • 29,815 posts
  • Location: South Central Kentucky

Posted December 06, 2010 - 09:42 AM

I've never seen this contact with the rod & cam before, nor heard about it. Sure wish you took pics of it before removing the material. One other thing....Did you install the rod with the oil hole towards the camshaft? This is EXTREMELY critical. If the hole is facing away from the cam, the engine will seize from lack of oil on the rod/crank journal.

#9 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 06, 2010 - 10:26 PM

I've never seen this contact with the rod & cam before, nor heard about it. Sure wish you took pics of it before removing the material. One other thing....Did you install the rod with the oil hole towards the camshaft? This is EXTREMELY critical. If the hole is facing away from the cam, the engine will seize from lack of oil on the rod/crank journal.


I confirmed the hole is towards the camshaft. Let me see what I can do with the pics....I may be able to come up with something.

#10 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 07, 2010 - 10:22 PM

Hey Guys
Check out the link below. This is exactly the issue I was having before I removed the high spot on the rod.

RedSquare -> timing for a K341

Thanks
Steve

#11 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,413 Thanks
  • 2,115 posts
  • Location: ohio

Posted December 07, 2010 - 10:45 PM

Are you sure you have the correct rod and piston? I know there is a old style and new style.Are you using the same cam and crank that was in it befor the overhal.I see you are only about 10-15 mins away from me.

#12 DH1 OFFLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted December 07, 2010 - 10:56 PM

Are you sure you have the right crank for the block? Maybe somebody in the past has put a crank from a larger engine into a smaller block, not sure if that's possible, main bearing size but what you have there doesn't make sense.

#13 Klopfenstein MF16 OFFLINE  

Klopfenstein MF16

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 512
  • 1 Thanks
  • 42 posts
  • Location: Troy Ohio

Posted December 08, 2010 - 07:38 PM

Bob/Doug
When I purchased the engine it had all the internal components and it rotated fine without out hitting anything but I did not hear it run. I decided to rebuild the engine because the piston had signs of "piston slap" and according to the piston, it was already bored .030 over. That is when I took the engine NAPA where I had the sleeve installed to bring the engine back to original specs. Then I took the crank (originally in the block) to another shop where they ground it to .020 under and cleaned and faced the head. Then, I purchased a Stens rebuild kit that included a .020 under rod and a on-size piston. I reassembled the engine last weekend and that's when I discovered that the very edge of the stens rod would touch "ever so slightly" the cam. Only on 1 of the 2 strokes that the crank passes the rod. This is because the crank surface is slightly lobed in this location because of the fuel pump.

I can say this, the stens rod uses blots to secure the cap to the rod, but the rod that I took out uses studs with nuts. The area around the stens rod blot head is slightly larger, it has more surface area that what the original had. From the eye, this looks like the only difference.

Im not sure if I am missing something....what do ya think? I may pull the block apart and check some more dimensions, do you guys know if there are any specific numbers that I can reference on the crank or rod to see if they are the K341's?? The block def. states its a K341 on the side...

#14 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,555 Thanks
  • 29,815 posts
  • Location: South Central Kentucky

Posted December 08, 2010 - 07:54 PM

If the piston is reaching the top of the block, then all is correct. The extra metal on the rod was the problem. I've used Stens & Primeline engine kits & have never had a problem with durability.
Also, the K321 & K341 use a shared crank that has no cutaway flat spot on the crank throws, so easy to spot a wrong crank in the 14 & 16hp. If it has a crank with a flat crank throw, opposite the rod journal, then it is the wrong crank, but still would not cause the rod to hit the cam.

#15 DH1 OFFLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted December 08, 2010 - 09:09 PM

I am no expert on Kohlers, sounds like you got the right parts that are just slightly different enough to cause a problem, grinding the rod like you did is probably all you can do to fix it, you would think that everything would go together without this happening though.
Some specs.> Identification of Kohler Engines and Cub Cadet Garden Tractors




Top