Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

My 1250 Has Got That Sinking Feeling In The Carb

1250 carb float

  • Please log in to reply
4 replies to this topic

#1 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,804 Thanks
  • 7,545 posts
  • Location: N.E. Connecticut

Posted September 09, 2013 - 03:55 PM

I've had trouble with my Bolens 1250 running erratically for a few months. I've adjusted the carb and run cleaner through it. I found oil in the points box and cleanned and polished that. Today I had it running good for a while the it started running poorly again. It farts black smoke seconds apart. I adjusted the carb again and it ran best with the needles closed. I suspect the float sank. I'll take it apart after it cools. I did learn that it is much easier to take the time to remove the muffler when working on the points, fuel pump, and carb. Good Luck, Rick


  • HDWildBill and Newpaws493 have said thanks

#2 bread320i OFFLINE  

bread320i
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 416
  • 593 Thanks
  • 1,220 posts
  • Location: Richfield Wisconsin

Posted September 09, 2013 - 08:44 PM

I had a 1250 that kept burning points. Not sure what the real problem was but after an our of use it would run crappy. I replaced the points and condenser. It helped, but still had issues.


  • boyscout862 said thank you

#3 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,804 Thanks
  • 7,545 posts
  • Location: N.E. Connecticut

Posted September 10, 2013 - 07:32 AM

I had a 1250 that kept burning points. Not sure what the real problem was but after an our of use it would run crappy. I replaced the points and condenser. It helped, but still had issues.

The points burning may be the condensor or the coil not having the correct resistance. Mine has an external resistance added. Good Luck, Rick


  • HDWildBill said thank you

#4 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,712 Thanks
  • 8,564 posts
  • Location: Ga

Posted September 10, 2013 - 08:51 AM

Hope you get it sorted out.  Are you getting any gas in the oil?


  • boyscout862 said thank you

#5 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,804 Thanks
  • 7,545 posts
  • Location: N.E. Connecticut

Posted September 10, 2013 - 10:11 AM

I'll check the oil for smell. Last night it ran well for awhile. Maybe the problem is something in the float valve seat. I'll take the carb apart when the weather here clears up. Good Luck, Rick
  • HDWildBill said thank you





Also tagged with one or more of these keywords: 1250, carb, float

Top