Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
Sold

Free Simplicty Parts, Attachements, Non-Working Tractors - Gone



  • Please log in to reply
22 replies to this topic

#16 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted September 08, 2013 - 08:13 PM

Nice haul. Are you going to be selling anything?


  • Rock farmer said thank you

#17 LilysDad OFFLINE  

LilysDad

    Crazy about GTTalk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 10,072 Thanks
  • 7,916 posts
  • Location: N. Illinois, DeKalb County

Posted September 08, 2013 - 08:29 PM

I think you just won the October tractor of the month.


  • Rock farmer said thank you

#18 boyscout862 OFFLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 10,037 Thanks
  • 7,669 posts
  • Location: N.E. Connecticut

Posted September 09, 2013 - 09:43 AM

The two plows are AC. One is the light duty the one with trip springs is the heavy duty. Go to www.simpletractors.com to check out all the accessories for the old ACs and Simplicitys. Good Luck, Rick


  • Rock farmer said thank you

#19 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,836 Thanks
  • 8,613 posts
  • Location: Ga

Posted September 09, 2013 - 01:01 PM

Nice Haul!  I'm glad one of our members was able to get all this.  :thumbs:


  • boyscout862 said thank you

#20 Rock farmer OFFLINE  

Rock farmer
  • Senior Member
  • -GTt Supporter-
  • Member No: 10759
  • 1,123 Thanks
  • 1,179 posts
  • Location: York Maine

Posted September 10, 2013 - 07:40 AM

The last tractor;
image.jpg



image.jpg

Joe
  • boyscout862 said thank you

#21 Rock farmer OFFLINE  

Rock farmer
  • Senior Member
  • -GTt Supporter-
  • Member No: 10759
  • 1,123 Thanks
  • 1,179 posts
  • Location: York Maine

Posted September 14, 2013 - 06:39 PM

I got the 7010 running today. It had no spark. So, I redid it to coil ignition. Drove it around the yard. Everything worked fine!

Joe

#22 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,987 Thanks
  • 28,943 posts
  • Location: N. W. PA

Posted September 14, 2013 - 09:00 PM

Nice, glad to hear you got it running.

Did you do any mowing with it yet?
  • Rock farmer said thank you

#23 Rock farmer OFFLINE  

Rock farmer
  • Senior Member
  • -GTt Supporter-
  • Member No: 10759
  • 1,123 Thanks
  • 1,179 posts
  • Location: York Maine

Posted September 15, 2013 - 05:22 AM

I didn't mow yet. Grass is short. And, when I engaged the pto, the mower sounded like it needs new belts and at least grease in the spindles. Maybe bearings?

Joe





Also tagged with one or more of these keywords: sold

Top