Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Help. May Have Lost Spark B110


  • Please log in to reply
19 replies to this topic

#16 inkman232001 OFFLINE  

inkman232001

    Member

  • Member
  • Contributor
  • Member No: 3783
  • 16 Thanks
  • 59 posts
  • Location: Pennsylvania

Posted August 26, 2013 - 03:11 PM

thanks to all that helped, it is really apriciated.


  • hamman said thank you

#17 skunkhome OFFLINE  

skunkhome

    Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 8044
  • 322 Thanks
  • 455 posts
  • Location: Louisiana

Posted August 26, 2013 - 10:37 PM

so the stuck valve kept the plug  from firing? Hows that work? 


  • inkman232001 and boyscout862 have said thanks

#18 inkman232001 OFFLINE  

inkman232001

    Member

  • Member
  • Contributor
  • Member No: 3783
  • 16 Thanks
  • 59 posts
  • Location: Pennsylvania

Posted August 27, 2013 - 10:10 AM

no clue, my father stoped by yesterday to look at it, he said you got a stucke valve.  he took the head off, sprayed wd40 on the valve got it lose and put it back together and it started right up.  I checked to see if the spark was back at the plug and it had a nice blue spark.  My father said this has happened to him with his ac B10 before.



#19 eriklane OFFLINE  

eriklane
  • Member
  • Member No: 32842
  • 10 Thanks
  • 40 posts
  • Location: Rockford,MI

Posted August 28, 2013 - 06:25 PM

Well that makes 0 sense.  I did have an issue with the clip on the end of my spark plug wire, and the same issue-the clip wasn't tight enough and even though it was on the plug, it just wasn't really tight. Had to use a pliers to get it to work.  My 51 years of life tell me that you're gonna have the problem again. Valves have 0 to do with electrical.  Simple facts.



#20 sammiefish OFFLINE  

sammiefish

    New Member

  • Member
  • Member No: 7456
  • 8 Thanks
  • 26 posts

Posted August 28, 2013 - 09:15 PM

my AC B 110 is giving me some problems. I can not get it to start. I have checked the spark at the plug and I cant get any, but if you hold the spark plug wire when you try to start it, it shocks the heck out of ya. Iv tested my condenser and it checked out ok, was thinking maybe the points. Anyone one has any ideas? And if it is the points what model of briggs do the b110 have. iv searched mine and can not find a model number to give the parts store to order the points. iv went as far as pulling the engine off the tractor and removing all the tins on the engine and looking but nothing..

 

seems to me like when you found the stuck valve you fixed another problem between the wire and the plug...

Hey, two for one... nice!!






Top