Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Garden Tractor Trail Ride, Sept. 14Th, 2013 Nw Mo


  • Please log in to reply
24 replies to this topic

#16 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,343 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted September 15, 2013 - 07:21 AM

Glad the day went well. Lowell. Not sure what is going on with the pics thing, Mine seems to be doing just fine!


  • grnspot110 said thank you

#17 grnspot110 ONLINE  

grnspot110

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 829
  • 3,292 Thanks
  • 2,395 posts
  • Location: North Central MO

Posted September 15, 2013 - 05:24 PM

 

Glad the day went well. Lowell. Not sure what is going on with the pics thing, Mine seems to be doing just fine!

 

I have a feeling it's my internet connection, I'm still using dial-up & good ole AT&T refuses to upgrade their systems in rural areas!

That or my cheap Emachines computer! ~~ Lowell

#18 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,343 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted September 15, 2013 - 05:43 PM

Have you ran a system cleaner through it lately? I try to do that often. Helps this old 2002 model keep up with the new stuff.



#19 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted September 15, 2013 - 05:48 PM

Dial up?? Wow, that's painful. I thought our area was the last place on the planet

to get away from that.

 

Is there maybe an internet café nearby, that you could use to upload the pictures?

My wife use to go to the local library.



#20 grnspot110 ONLINE  

grnspot110

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 829
  • 3,292 Thanks
  • 2,395 posts
  • Location: North Central MO

Posted September 15, 2013 - 06:31 PM

 

Have you ran a system cleaner through it lately? I try to do that often. Helps this old 2002 model keep up with the new stuff.

 

Ran CCleaner just before this started! I've had this problem before after running CCleaner, but it usually clears up within a week or two (cookies, I presume), this time it's not clearing up. ~~ Lowell

#21 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,343 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted September 15, 2013 - 06:45 PM

   

Ran CCleaner just before this started! I've had this problem before after running CCleaner, but it usually clears up within a week or two (cookies, I presume), this time it's not clearing up. ~~ Lowell

Are you using FireFox browser? You can clean cookies inside it if need be!



#22 grnspot110 ONLINE  

grnspot110

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 829
  • 3,292 Thanks
  • 2,395 posts
  • Location: North Central MO

Posted September 15, 2013 - 06:56 PM

 

Are you using FireFox browser? You can clean cookies inside it if need be!

 

Google Chrome mostly, but same results with Firefox.

#23 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,343 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted September 15, 2013 - 06:59 PM

I believe it to be on your end!



#24 grnspot110 ONLINE  

grnspot110

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 829
  • 3,292 Thanks
  • 2,395 posts
  • Location: North Central MO

Posted September 26, 2013 - 05:24 PM

Finally able to post pics of the Trail Ride:

 

HPIM1166 (Small).JPG

 

HPIM2881 (640x478).jpg

 

HPIM2884 (640x478).jpg

 

HPIM1169 (Small).JPG

 

HPIM1172 (Small).JPG

 

HPIM2889 (640x478).jpg

 

HPIM2890 (640x478).jpg

 

Lowell


  • Grumpy, Texas Deere and Horse, gopher and 3 others have said thanks

#25 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,343 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted September 26, 2013 - 06:53 PM

Looks like great weather and happy folks to me, Lowell!


  • grnspot110 said thank you




Top