Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Ih Cub Cadet 1050

  • Please log in to reply
2 replies to this topic

#1 Matt O OFFLINE  

Matt O
  • Member
  • Member No: 28054
  • 119 Thanks
  • 97 posts
  • Location: Swansea, MA

Posted July 07, 2013 - 07:46 PM

Hi, today I took out my CC 1050 and used it to pull around a trailer to clean up the yard and it worked fine. about 5 hours later I when to move the tractor to put it away and it has no clutch. I even tried shifting at idle and it still grinds gears. I had my dad push the clutch in while I watch the shaft and the shaft never stopped spinning. the brake still works because when the tractor is in gear and you use the brake the tractor stops and the engine stalls. can anyone give me some advice as to what may be happening and how it may have occurred just sitting in the driveway. as I said, it worked fine when I started to use it and it gave me no indication that anything was wrong. went in and out of gears as it should earlier. thanks.       the CC looks like to one in the pic below.

Attached Thumbnails

  • 1050.jpg

  • JRJ said thank you

#2 EricFromPa OFFLINE  



  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,164 Thanks
  • 2,242 posts
  • Location: Bedford County Pa.

Posted July 08, 2013 - 12:29 PM

Sounds like the throw-out bearing is either locked up or you lost the bolt out of the clutch hanger or it may just need to be adjusted.



Attached Thumbnails

  • 1.jpg
  • 2.jpg
  • 3.jpg
  • 4.jpg

  • Matt O said thank you

#3 backwoods OFFLINE  

  • Senior Member
  • Member No: 8613
  • 2,049 Thanks
  • 2,429 posts
  • Location: beaver dams new york

Posted July 08, 2013 - 01:26 PM

my 126 that i had did the same thing but mine was stuck in reverse when my issue occurred i pulled the shifter apart and found that it had came apart. not sure if it helps any

  • Matt O said thank you