Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Running Tractor! I Rode It Naked!


  • Please log in to reply
11 replies to this topic

#1 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,647 Thanks
  • 6,460 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 27, 2013 - 05:55 PM

Nope! no pictures....heh!   Really the Tractor was Naked, not Me!  1430 running great, starts right up with electric start now. Trans works and the belt tensioner/engine slider seems to be just fine now with little longer belt on it. Painted some tin today, will be adding those this week-end. I'll try to get some more progress pictures. I just idled around in each gear as no throttle cable on it yet.

 

Could use some help with pix of YOUR models with way choke and throttle cables are run. I have a metal support for one, don't recall where it goes, and both seem way short!  Hmmm, maybe I should take pix when I tear down, don't seem to recall the "how" as well in my old age.


  • Dieselcubmike said thank you

#2 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted June 27, 2013 - 06:06 PM

Gettin' old sux!



#3 pharmer OFFLINE  

pharmer

    Member

  • Senior Member
  • Member No: 4250
  • 686 Thanks
  • 677 posts
  • Location: Southwick MA-just west of Springfield

Posted June 27, 2013 - 06:23 PM

When I read the title I was about poke my brains eye out. Glad I read the text.

#4 KC9KAS ONLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 4,783 Thanks
  • 4,303 posts
  • Location: Holland, IN

Posted June 27, 2013 - 06:35 PM

After reading the title, I was afraid to open the thread! :poke:



#5 superaben OFFLINE  

superaben
  • Senior Member
  • Contributor
  • Member No: 11204
  • 7,664 Thanks
  • 5,677 posts
  • Location: Shenandoah Valley, VA

Posted June 27, 2013 - 06:58 PM

I guess George edited out the pictures, otherwise that would have been a bit chaotic. 

 

I'm glad you got it running, just don't embarrass it so much next time.

 

Ben W.



#6 OkieGt OFFLINE  

OkieGt
  • Senior Member
  • -GTt Supporter-
  • Member No: 36782
  • 1,427 Thanks
  • 1,447 posts
  • Location: Oologah, Oklahoma

Posted June 28, 2013 - 12:33 AM

Doesn't everybody ride their tractor naked once in a while, even if it's only under the light of a full moon at full throttle



#7 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,264 Thanks
  • 28,606 posts
  • Location: N. W. PA

Posted June 28, 2013 - 07:05 AM

image.jpg
  • KennyP and backwoods have said thanks

#8 Delmar ONLINE  

Delmar
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5039
  • 2,318 Thanks
  • 2,413 posts
  • Location: west central missouri

Posted June 28, 2013 - 07:40 AM

They called him the streak?  WAY back when I was 14 and working at the local Dairy Queen one night, a girl came running in one door and ran thru and out the other door.  She waved at us and the other customers as she went by.  she wasn't completely naked, she had on a pair of tennis shoes.  Yes, that was nearly 40 years ago.......



#9 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,647 Thanks
  • 6,460 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 29, 2013 - 10:02 PM

Worked all day on this thing and looking pretty good. Only the Hood is needing work now. I DID separate the grill section from the hood by cutting/grinding some ugly welds someone made where it must have split apart before. I could then get it into my blaster, just barely. I'm going to have couple angles bent up from tin and bolt it all on again, so can be taken apart if needed in future. Have the fenders all on, the dash is done and installed with switches in place. Throttle and choke working. Put in the light switch, but no lights on it yet. Gonna try to put them in the rear fenders on front, like MM's and Olivers used to have. I found that white wire out of housing was for lights, hooked one up and it works!  So there is power source for them. the other terminal there is for charging battery, but needs the wire coming out of the cap. There is a diode I think in the holder.  Found info in the BS manual on that.



#10 LilysDad ONLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,607 Thanks
  • 7,659 posts
  • Location: N. Illinois, DeKalb County

Posted June 30, 2013 - 07:30 AM

Watch out for mufflers!!!



#11 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,264 Thanks
  • 28,606 posts
  • Location: N. W. PA

Posted June 30, 2013 - 07:56 AM

Watch out for mufflers!!!


Or missing belt guards. ;)

#12 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,647 Thanks
  • 6,460 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 30, 2013 - 12:51 PM

OK! Can we KILL the Naked parts here. Sheesh! Trying to make updates, but guess I should start another posting maybe. Everyone trying to be funny!  (gee, what did I start here?)






Top