Jump to content

Time to Enter Tractor of the Month!
Garden Tractors and Parts on eBay



Photo
- - - - -

Jacobsen Chief 800

jacobsen chief 800 100a

  • Please log in to reply
18 replies to this topic

#1 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted June 19, 2013 - 02:49 PM

Recently I picked up a Jacobsen Chief 800 from an older woman who's husband had just died and knew nothing about the tractor so she gave it to me for free and it came with a mower deck, snowblade, and a half buried Jacobsen Chief 100A with a wrong engine. So far I have around $70 in it and it runs(for now) and drives. The only problem is it doesn't charge the battery while it runs does anyone know what the problem is? :wallbanging:  Also if anyone has a wiring diagram I would appreciate it.


  • Texas Deere and Horse and JRJ have said thanks

#2 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,592 Thanks
  • 14,140 posts
  • Location: Hubley, Nova Scotia - Canada

Posted June 19, 2013 - 02:53 PM

Welcome to GTTAlk Tommy. Have you checked our manuals section for information? There are a number of things that could cause no charge to the battery. A basic check of all the connections in the charging circuit would be my first step. 



#3 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,468 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted June 19, 2013 - 06:26 PM

Tommy, I would check the regulator and see if the contacts are pulling in. I am assuming that it has a start generator on it. Here is a link to the Ford/Jacobsen manual section. Look thru it and download the manual for your GT.

 

http://gardentractor...&filter_key=all

 

Good Luck..



#4 Short_Circuit OFFLINE  

Short_Circuit
  • Member
  • Member No: 35188
  • 72 Thanks
  • 67 posts
  • Location: Chattanooga,TN

Posted June 19, 2013 - 10:32 PM

:welcometogttalk:  :wewantpics:  



#5 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted June 23, 2013 - 05:53 PM

The whole charging problem turned out to be a really dead battery because the battery wouldn't take a charge. How do I post a picture that ,isn't on the internet, I took by the way.



#6 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted June 23, 2013 - 06:04 PM

I changed by profile picture to the tractor for now eventhough it's a bad picture.


  • MH81 said thank you

#7 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 30,330 Thanks
  • 40,978 posts
  • Location: Collinsville, Oklahoma

Posted June 23, 2013 - 06:11 PM

The whole charging problem turned out to be a really dead battery because the battery wouldn't take a charge. How do I post a picture that ,isn't on the internet, I took by the way.

Tommy, welcome to the forum! Look at my signature for a link to a video in pic uploading!



#8 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted June 23, 2013 - 09:37 PM

Welcome an hope to see some pic here,,lol everybody wants to see pic,,lol



#9 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 28,343 Thanks
  • 29,085 posts
  • Location: N. W. PA

Posted June 23, 2013 - 09:44 PM

:welcometogttalk: glad you found us, good deal,on the Jake.

#10 Brando OFFLINE  

Brando
  • Senior Member
  • Member No: 14091
  • 338 Thanks
  • 331 posts
  • Location: Albemarle,NC

Posted June 24, 2013 - 09:09 PM

Welcome. Nice to see another Jacobsen on here



#11 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted June 25, 2013 - 07:45 AM

Here's some Pictures IMG_2836.JPG IMG_2837.JPG IMG_2838.JPG IMG_2839.JPG IMG_2840.JPG IMG_2841.JPG


  • MH81, Rock farmer and Oppie have said thanks

#12 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted June 25, 2013 - 08:09 AM

I forgot to mention but I checked what year it was on this http://hmfind.com/JAC/JacobsenSerialNumberFinder.aspx and turns out it's a '66 model.



#13 HALFSCALE OFFLINE  

HALFSCALE

    Tractorholic

  • Senior Member
  • Member No: 4343
  • 414 Thanks
  • 486 posts
  • Location: YORK,PA

Posted July 05, 2013 - 04:59 PM

Talked to you dad this morning Tommy, I have what you need for your clutch , and your welcome to it, Your dad has my number and I can pull the stuff off and bring it along to the Menges show.

On your charging problem, do you have a starter / generator or a stator system ?


  • VintageIronCollector said thank you

#14 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 28,343 Thanks
  • 29,085 posts
  • Location: N. W. PA

Posted July 05, 2013 - 07:56 PM

Great looking Jake you have there. Glad this came back up in the new posts as I did t get to respond to the pics before.

Thanks for introducing us to the 800 and good to hear your problems are finding resolutions.

#15 VintageIronCollector ONLINE  

VintageIronCollector

    Immersed in Tractors

  • Senior Member
  • Contributor
  • Member No: 33118
  • 1,291 Thanks
  • 1,788 posts
  • Location: New Freedom, PA

Posted July 14, 2013 - 12:02 PM

Please vote for my 1966 Jacobsen as tractor of the month for August 2013 when the time comes.







Also tagged with one or more of these keywords: jacobsen, chief, 800, 100a

Top