Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Eliminator 1402


  • Please log in to reply
10 replies to this topic

#1 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 10, 2013 - 08:58 PM

Just delivered, a freebie, a Bolens Eliminator 1402.

 

I haven't spent much time with Bolens but, this tractor is built!

 

Any opinions? Is there a parts list and owners manual available for download? An online parts supplier?

 

This is going to be a project, another project. Oh well, nice tractor even though it isn't currently running.

Powered by a 14 hp 2-cyl Briggs.


Edited by Tankman, May 10, 2013 - 08:59 PM.


#2 Newpaws493 OFFLINE  

Newpaws493
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9454
  • 1,150 Thanks
  • 1,691 posts
  • Location: Boston,Massachusetts

Posted May 11, 2013 - 06:34 AM

methinks, this section might help, and before the full congrats;  :wewantpics:


  • Tankman said thank you

#3 1978murray OFFLINE  

1978murray

    diesel mechanic

  • Senior Member
  • Member No: 2523
  • 598 Thanks
  • 1,163 posts
  • Location: harrison city, PA

Posted May 11, 2013 - 06:57 AM

:picsoritsnotyours:



#4 A.C.T. OFFLINE  

A.C.T.

    Another Classic Tractor

  • Senior Member
  • -GTt Supporter-
  • Member No: 11085
  • 2,363 Thanks
  • 2,496 posts
  • Location: Dalbo Minnesota

Posted May 11, 2013 - 08:46 AM

Good score!     untitled 1402.png


  • Tankman said thank you

#5 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 11, 2013 - 03:38 PM

Thanks for the replys, downloaded a few *.pdf's just now.

 

I look at the 14hp twin Briggs, appears a mini Onan 20hp that I have on my 520-8 Wheel Horse.

 

1st off, lot of engine shields to remove. 2nd, once removed I'm guessing "jump start" just to crank the engine.

Any help here? Would this engine jump start like my Onan? PB Blaster is soaking (drenching) viewable hardware before I start takin' the shields off.

 

Couldn't find a 1402 manual, downloaded the medium frame *.pdf. Is this correct?

 

Hey, another project is a good thing for the Grandsons and me too!  :wave:


Edited by Tankman, May 13, 2013 - 07:52 AM.


#6 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 13, 2013 - 03:48 PM

2-cyl Briggs & Stratton, no P/N (or I can't find one), I did find P/N 422400 and is very helpful.

 

Does anyone have access for email a wiring diagram for the Eliminator 1402 ? :-)



#7 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,680 Thanks
  • 17,200 posts
  • Location: Western NY

Posted May 13, 2013 - 07:10 PM

Try Here:

 

http://sonnys_bolens...ls/xlseries.htm

 

You want the "1467-1667" Link


  • Tankman said thank you

#8 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 13, 2013 - 08:07 PM

Bolens 1000 thanks. The link didn't work but, the numbers "1467-1667" do!

 

I downloaded that file I believe here, guessing that's the 1 ! Thanks again. :thumbs:

 

With my Herd of WH's, I'm goin' to take my time with this Bolens. I did have two old Bolens that

I sold some years back, tube frames and I believe Wisconsin engines. I forget (allowed to at my age).  :wave:


  • Bolens 1000 said thank you

#9 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 14, 2013 - 11:51 AM

I removed the 12hp 2-cyl Briggs engine for cleaning (and more!).

 

I can hook up jumper cables to the ground and starter. Starter spins but does not engage the flywheel.

 

On my 20hp Onan, the starter has two connections +Bat and a solderless connection. I can jump start, or run the starter, with +Bat to the spade connection to engage the starter.

 

What am I doin' wrong on the Briggs? Do I need another connection or is the starter kaput? :ah_shoot:


Edited by Tankman, May 14, 2013 - 11:52 AM.


#10 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,680 Thanks
  • 17,200 posts
  • Location: Western NY

Posted May 14, 2013 - 08:15 PM

Sounds like the gear on the starter may be sticking


  • Tankman said thank you

#11 Tankman OFFLINE  

Tankman
  • Senior Member
  • Member No: 21308
  • 294 Thanks
  • 295 posts
  • Location: Northeast Pennsy

Posted May 14, 2013 - 08:33 PM

Sounds like the gear on the starter may be sticking

I just blasted the starter with PB. I'll give it another shot tomorrow.

 

In the meanwhile my Horses are workin' fools!  :deadhorse:






Top