Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1968 John Deere 110 8hp Kohler Drive belt, variator


  • Please log in to reply
8 replies to this topic

#1 ljgalemd OFFLINE  

ljgalemd

    New Member

  • New Member
  • Member No: 1383
  • 0 Thanks
  • 2 posts

Posted October 16, 2010 - 06:13 PM

My variator handle does not engage anything, does anyone have a diagram of the pulley/spring system?

Thanks, Luke

It's not in my book.....arrrrrrrgghhh!

#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted October 16, 2010 - 07:39 PM

Welcome to GTT, Luke :wave:

Be sure to visit our JD forum. Someone should be along soon to help you out.

#3 jdslednut OFFLINE  

jdslednut

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 77
  • 636 Thanks
  • 837 posts
  • Location: Winthrop, MN

Posted October 16, 2010 - 09:15 PM

Check out the service manual located here...

200 series service manual - Manuals - Garden Tractor Talk

It's for the 200 series but the 100 series is similar. Maybe it will give you some ideas.

#4 ljgalemd OFFLINE  

ljgalemd

    New Member

  • New Member
  • Member No: 1383
  • 0 Thanks
  • 2 posts

Posted November 03, 2010 - 12:14 PM

The download link is invalid...keeps giving me a security token message???

#5 jdslednut OFFLINE  

jdslednut

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 77
  • 636 Thanks
  • 837 posts
  • Location: Winthrop, MN

Posted November 03, 2010 - 12:19 PM

I just tried it and it seemed to work. Maybe George (site moderator) can look into the problem for you.

#6 JDMonnell OFFLINE  

JDMonnell

    New Member

  • New Member
  • Member No: 2304
  • 0 Thanks
  • 2 posts
  • Location: SW P.A.

Posted March 11, 2011 - 05:14 PM

I have a 72' with the same problem -- did you figure out if it was the spring? I want to fix it before mowing season starts up so any pointers you have would be appreciated. JD.

#7 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,319 Thanks
  • 28,636 posts
  • Location: N. W. PA

Posted March 12, 2011 - 09:15 AM

I have a 72' with the same problem -- did you figure out if it was the spring? I want to fix it before mowing season starts up so any pointers you have would be appreciated. JD.


You might want to look at the above mentioned manual. Also, you might check out the manual on the MF10/12 as it is a similar unit. Not exact tho... They used the "seconds" on the green tractors. Just kidding, Someone smarter than I will have to tell you how similar they are, but it would be worth a look IMO.
  • JDMonnell said thank you

#8 dcso600 OFFLINE  

dcso600

    New Member

  • New Member
  • Member No: 2608
  • 0 Thanks
  • 7 posts
  • Location: Licking, Missouri

Posted April 08, 2011 - 03:14 AM

If the belts are good, may just need to adjust the variator. On the right side under thevatitor handle there should be a couple of caps. remove the toward the front of the tractor. there will be a 3/4" cap screw on the variator at this point. remove the spark plug wire, place the variator handle al the way forward(fast position), loosen the capscrew and crank the engine. watch the clutch pedal, when it stops moving to the raised position, tighten the capscrew. This should fix the problem unless the variable drive center sheave is not moving freely.

hope this was not confusing.

#9 MAV OFFLINE  

MAV

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 487
  • 108 Thanks
  • 215 posts

Posted April 09, 2011 - 08:41 AM

Also make sure you are using John Deere belts and not some off brand. Deere belts and pulleys use a different angle degree so you will run into to a lot of problems if you don't use them.




Top