Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Case 222 Shakes


  • Please log in to reply
17 replies to this topic

#16 A.C.T. OFFLINE  

A.C.T.

    Another Classic Tractor

  • Senior Member
  • -GTt Supporter-
  • Member No: 11085
  • 2,363 Thanks
  • 2,496 posts
  • Location: Dalbo Minnesota

Posted March 29, 2013 - 08:35 PM

As for the Onan statement...

I would guess your Onan is running on one cylinder due to a broken rod or the fly-wheel may be loose. A properly running Onan should be super smooth, way better than any Kohler ever was.

When the engine is running see if one or both exhaust pipes get hot. If one gets hot and the other does not then you'll know. Another way is to pull the spark plugs stick a wire through the hole and turn the engine over by hand and see if the wire moves.

Thanks. It is running on both as it idles real smooth but has nothing over half throttle. The exhaust gets real real hot and backfires when you shut it down. I idle it down as low as possible for a little bit.



#17 Mjoe7 OFFLINE  

Mjoe7
  • Senior Member
  • Member No: 9312
  • 172 Thanks
  • 172 posts
  • Location: Omro, WI

Posted March 30, 2013 - 03:54 AM

I sent you a P.M.

I don't want to high jack this thread.

Thanks. It is running on both as it idles real smooth but has nothing over half throttle. The exhaust gets real real hot and backfires when you shut it down. I idle it down as low as possible for a little bit.


  • A.C.T. said thank you

#18 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 566 Thanks
  • 629 posts

Posted March 30, 2013 - 06:40 PM

First thing I thought was Condenser and replaced it with a new one didn't help. At the same time I needed a new Key Switch and replaced that. I bought it with the shake two years ago with figuring I would run it to it blows LOL. I was thinking head gasket but the Back Firing has me confused. When I shut it down now sometimes it will back fire after the motor stops which has me thinking timing?

 

 

It always shook since I got it  a few years back. I drained the oil when I first got it and could see a sparkle to the oil making me think rod wear?

 

But everyones post on here gives me a lot to think about and look for thanks.

 

Would Bad motor mounts be completely torn? I have a few that look dry rotted and the other two look good.

And by Shakes I mean the hood rattles and you can see it shaking at mid throttle just doesn't seem right to me but has done it since I have had it.

As usual John has probably hit the nail on the head.You might have enough carbon build up your getting glow-plug effect.That and maybe running  a little rich on fuel.  






Top