Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens Has Arrived!


  • Please log in to reply
27 replies to this topic

#1 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 14, 2013 - 02:56 PM

Well i finally got the bolens G14 down to my house, just got her unloaded and in the garage. Pics to follow!
  • boyscout862 and Huskyfan have said thanks

#2 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted March 14, 2013 - 03:34 PM

:tapping_fingers: :tapping_fingers:



#3 CRFarnsworth OFFLINE  

CRFarnsworth

    Member

  • Senior Member
  • Contributor
  • Member No: 6275
  • 3,639 Thanks
  • 1,733 posts
  • Location: Rossville Illinois

Posted March 14, 2013 - 04:53 PM

DITTO

 

 

:tapping_fingers: : :tapping_fingers:         


Edited by CRFarnsworth, March 14, 2013 - 04:54 PM.


#4 bolex OFFLINE  

bolex
  • Senior Member
  • Member No: 9864
  • 123 Thanks
  • 313 posts
  • Location: nwpa

Posted March 14, 2013 - 05:33 PM

:tapping_fingers: :tapping_fingers: :tapping_fingers:



#5 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 14, 2013 - 06:50 PM

photo1_zps0ac900f6.jpgphoto2_zps49e7072b.jpgphoto4_zpse35e8c9a.jpgphoto5_zps62ade899.jpgphoto6_zpse7b2e418.jpgphoto3_zpsd36b4ba2.jpg


  • OldBuzzard, Texas Deere and Horse, Newpaws493 and 2 others have said thanks

#6 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 14, 2013 - 06:54 PM

ok, so shes here, I just tried to get her to start, no luck. headlights come on but thats it. I was told by the guy I bought it from that the solinoid was bad, and I ordered one, and just took the old one off and installed the new one. still nothing but headlights. I am gonna snoop the net and forums to find a how to on gettinging this ol girl to turn over. any suggestions? at any rate I excited to have her here finally and cant wait to get her running, then I get to restoring her.. and get these stickers off of her asap. ha


  • Huskyfan said thank you

#7 Newpaws493 OFFLINE  

Newpaws493
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9454
  • 1,150 Thanks
  • 1,691 posts
  • Location: Boston,Massachusetts

Posted March 14, 2013 - 06:58 PM

Congrats! Looks like a nice machine, was it a good deal for you with the attachments? feel free to share more juicy details...

 

Whats the battery status?


Edited by Newpaws493, March 14, 2013 - 06:59 PM.

  • Huskyfan said thank you

#8 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted March 14, 2013 - 07:05 PM

Grounds good? Switched power to solenoid? Switched power to starter? Just follow the electrical path.


  • Huskyfan said thank you

#9 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,680 Thanks
  • 17,200 posts
  • Location: Western NY

Posted March 14, 2013 - 07:28 PM

Looks good!

Is that a JD decal I see on the front hood???!!!!



#10 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 14, 2013 - 08:33 PM

Im gonna print off the manual and see whats up. I no nothing about electrical,etc. so this is all gonna be a learning experience for me. Which was kinda the point. Im gonna play with it again over the weekend. I wish there was away around the igniton system to fire it up
  • Huskyfan said thank you

#11 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 14, 2013 - 08:34 PM

There are john deere stickers all over this thing! Dont worry,ill have them off soon enough
  • Bolens 1000 and Huskyfan have said thanks

#12 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 15, 2013 - 08:39 AM

Critter can you explain what you mean by switched power?

#13 blackjackjakexxix OFFLINE  

blackjackjakexxix

    Blackjackjakexxix

  • Senior Member
  • Sponsor
  • Member No: 2194
  • 2,350 Thanks
  • 1,759 posts
  • Location: Pulaski,Pa 16143

Posted March 15, 2013 - 08:47 AM

Check your safety switches


  • Huskyfan said thank you

#14 mcorso22 OFFLINE  

mcorso22
  • Member
  • Member No: 27881
  • 34 Thanks
  • 56 posts
  • Location: Columbus,Ohio

Posted March 17, 2013 - 12:02 PM

Ok, only safety switch that I can find is the one under the seat. That switch is working. Is there any others?
  • Texas Deere and Horse and Huskyfan have said thanks

#15 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 17, 2013 - 12:09 PM

Check to see if you are getting power to the solenoid when the key is in start position. If no, check the back of the switch to see if you have power coming off the starter lug to go to the solenoid. If no, the switch is bad, if yes you may have a safety switch not making contact or a broken wire. Have you tried jumping across the solenoid to see if the starter well engage?






Top