Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Getting Close!


  • Please log in to reply
108 replies to this topic

#61 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,271 Thanks
  • 28,609 posts
  • Location: N. W. PA

Posted March 24, 2013 - 10:20 PM

So, you can't get the key out of the shaft and you can't get the brushes to behave. Have you taken it apart yet to see what's really failed in it? Do you have a picture or two that we could see what type of starter we're talking about here?

I'm wondering if the doubled over thread trick is what will have to be employed.
  • suburban 12 said thank you

#62 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 25, 2013 - 07:09 AM

It is an old delco starter generator, I was referencing a different starter that had four brushes. My starter worked when I had the tractor running and I just took it apart to clean and paint it.

Attached Thumbnails

  • 102_0793.JPG
  • 102_0796.JPG
  • 102_0797.JPG


#63 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 25, 2013 - 09:19 PM

I got the clutch assembly on and hooked up today, still need to get a new idler pulley and put the springs on. Does any one know were the second clutch spring mounts down in the frame? I got the dash set on and ran junpers to it form my allis and got it grounded right. Got the lights to work and it has spark but didn't get it to fire, its hard to try pull start. 

Attached Thumbnails

  • 102_0798.JPG
  • 102_0799.JPG
  • 102_0800.JPG


#64 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 25, 2013 - 09:48 PM

Sub, I moved your thread over to the main garden tractor forum to be seen by more of the membership. I hope you don't mind, but we felt it deserves more eyes on it.

 

You are really doing a great job !! :thumbs:


  • Michiganmobileman and suburban 12 have said thanks

#65 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted March 26, 2013 - 07:58 AM

I just found this thread.

You're doing a great job there Suburban.

Sure will be nice to see it, when you've got her back on her feet, out in the grass.

 

Keep up the good work. :thumbs: :thumbs:


  • suburban 12 said thank you

#66 WNYTractorTinkerer ONLINE  

WNYTractorTinkerer

    Tinker Master

  • Senior Member
  • -GTt Supporter-
  • Member No: 10789
  • 8,310 Thanks
  • 4,660 posts
  • Location: Avon, NY

Posted March 26, 2013 - 08:07 AM

Looks Great Suburban!  Can't wait to see more pictures!  Keep at it! :rocker2:


  • suburban 12 said thank you

#67 TAHOE ONLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,482 Thanks
  • 4,941 posts
  • Location: "Hamiltucky" Ohio

Posted March 26, 2013 - 08:43 AM

Sure is coming along.

I see your at the point it's needs a car cover, haha!!!

MY son has plans to do this as his final 4H project to his '64 Sears 725 suburban.


  • suburban 12 said thank you

#68 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 26, 2013 - 08:23 PM

I started priming my starter today and took the one off the ss. I put it on the 12 and tightened it up just enough to keep it there, getting the terminals wasn't easy. The main event today was that I got her to run. :dancingbanana:  :worship:  :smiley-score008:

Attached File  102_0807.MOV   26.75MB   14 downloads

Attached Thumbnails

  • 102_0801.JPG
  • 102_0802.JPG
  • 102_0803.JPG
  • 102_0804.JPG
  • 102_0805.JPG

  • IamSherwood and Newpaws493 have said thanks

#69 Newpaws493 OFFLINE  

Newpaws493
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9454
  • 1,150 Thanks
  • 1,691 posts
  • Location: Boston,Massachusetts

Posted March 26, 2013 - 09:26 PM

That's gotta be a sweet moment, Congrats! :good_job:


  • suburban 12 said thank you

#70 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 26, 2013 - 09:42 PM

I will try to get a better video tomorrow when it is light out and you can see it better, I didn't realize the video was as dark as it is.



#71 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,271 Thanks
  • 28,609 posts
  • Location: N. W. PA

Posted March 26, 2013 - 10:11 PM

I will have to watch it from work at lunch tomorrow. iPad vs. Flash.
Looking forward to it tho. :D
  • suburban 12 said thank you

#72 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,419 Thanks
  • 39,669 posts
  • Location: Collinsville, Oklahoma

Posted March 27, 2013 - 04:08 AM

Glad you got it running! That's the best part of getting one back together.


  • suburban 12 said thank you

#73 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 27, 2013 - 08:22 AM

Now I just need paint and the weather to warm up and quit snowing.



#74 suburban 12 OFFLINE  

suburban 12
  • Senior Member
  • Contributor
  • Member No: 29382
  • 396 Thanks
  • 325 posts
  • Location: South of Pittsburgh PA

Posted March 27, 2013 - 03:42 PM

Got a better video were you can see it run. I put the belt pulley on after, still need to get new idlers before I can drive it.

 

Attached File  102_0809.MOV   57.42MB   12 downloads

Attached Thumbnails

  • 102_0810.JPG


#75 John@Reliable OFFLINE  

John@Reliable

    Procrastinators unite tomorrow

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 36
  • 1,295 Thanks
  • 1,416 posts
  • Location: Boston- Cape Cod MA

Posted March 27, 2013 - 04:10 PM

Glad you got it running! That's the best part of getting one back together.

Isn't that the truth!

 

Now I just need paint and the weather to warm up and quit * snowing.

* Hopefully before school is out come June. :D


  • suburban 12 said thank you




Top