Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
* * * * * 1 votes

My 1968 John Deere 110


  • Please log in to reply
652 replies to this topic

#466 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 21, 2013 - 08:59 PM

Spain

 

remove the mower deck - first if you have it on - so that you can block the tractor up

 

remove the shifter ball and the foot peddle/s

remove the fender deck

that way you can get the the 5 bolts for the transaxle to the hitch .

remove the spring for the drive pulley

then you have to remove the pin for the brake

you have to remove the drive belt first - there 3 bolts that hold the pulley to the transaxle. so the the belt come off

then you should block the frame up so that you can remove the transaxle

 

then you can remove  the the 5 bolts 

 

then the transaxle will come out

 

PM me you phone number so that I can call you

I wish I would have done this when I had it all tore apart


  • lyall said thank you

#467 lyall ONLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,745 Thanks
  • 1,396 posts
  • Location: State Center, Iowa

Posted December 21, 2013 - 09:42 PM

been there


  • Navy Chief said thank you

#468 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 22, 2013 - 11:04 PM

Fellow forumn members, worked all day on the Deere.

 

1. Serviced transmission and cycled it, going to try it as Lyall said with new oil hopefully it will hold, the old oil was nasty like water and had dirt, I will drain this one out to clean it and service it again, cross your fingers!

 

2. Installed flanges and hood

 

3. Fixed fuel leak on hose

 

4. Fixed front tire that was rubbing on axle

 

5. Touched up paint every where that I damaged

 

6. Sharpened and installed mower blades

Attached Thumbnails

  • IMG_1195.JPG
  • IMG_1187.JPG
  • IMG_1186.JPG
  • IMG_1198.JPG
  • IMG_1193.JPG

Edited by Spain, December 22, 2013 - 11:13 PM.

  • lyall and Trav1s have said thanks

#469 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,383 Thanks
  • 39,648 posts
  • Location: Collinsville, Oklahoma

Posted December 23, 2013 - 06:08 AM

Looking good!



#470 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 23, 2013 - 09:52 AM

Check Tranny this AM so far so good No Leak with the new oil


  • lyall said thank you

#471 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted December 23, 2013 - 11:55 AM

Looking good!

:thumbs:  :thumbs:


  • Navy Chief said thank you

#472 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 23, 2013 - 12:09 PM

:thumbs:  :thumbs:

Travis did you read my message? do you still have the service manual I sent you? I lost mine and need a copy



#473 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 23, 2013 - 12:14 PM

Any suggestions on how to adjust the hood, its too far back on the right side instrument panel and theres a gap, don't remember it that way before



#474 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted December 23, 2013 - 01:03 PM

I will look for it later today!


  • Navy Chief said thank you

#475 lyall ONLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,745 Thanks
  • 1,396 posts
  • Location: State Center, Iowa

Posted December 23, 2013 - 02:04 PM

Spain

try adjusting the hood uprights that bolt to the frame and/or the bolts that bolt onto the hood

 

there are not to many places to make adjustment for the hood 


  • hdg4400 and Navy Chief have said thanks

#476 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 23, 2013 - 05:56 PM

Spain

try adjusting the hood uprights that bolt to the frame and/or the bolts that bolt onto the hood

 

there are not to many places to make adjustment for the hood 

it was right before I must have did something different this time. THX



#477 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 24, 2013 - 04:18 PM

Merry Christmas


  • dropped82 said thank you

#478 dropped82 OFFLINE  

dropped82

    Nut Case

  • Senior Member
  • -GTt Supporter-
  • Member No: 9923
  • 1,395 Thanks
  • 1,227 posts
  • Location: Indiana

Posted December 25, 2013 - 08:18 AM

Merry Xmas to you also!

Eric

Sent from my SPH-D700 using Tapatalk



#479 Navy Chief OFFLINE  

Navy Chief
  • Senior Member
  • Member No: 30322
  • 152 Thanks
  • 407 posts
  • Location: Houston, Tx

Posted December 25, 2013 - 08:19 PM

3 days good on the tranny but its not serviced to full, Im going to drain that fluid and put the heavier one in there as Lyall stated



#480 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted December 25, 2013 - 08:41 PM

Travis did you read my message? do you still have the service manual I sent you? I lost mine and need a copy

 

Sent it back this morning!  :thumbs:


  • Navy Chief said thank you




Top