Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Have A Belt Problem, 16 H


  • Please log in to reply
4 replies to this topic

#1 Horvik OFFLINE  

Horvik
  • Member
  • Member No: 11027
  • 16 Thanks
  • 64 posts

Posted March 05, 2013 - 11:29 PM

Hello;

 

I am having a tough time with the main gearbox belt coming of much of the time. Belt is the right one and new, good tension , and lined up , checking it with a straight edge. Tough to blow snow when it comes off after 15 minutes of work. 

 

Would appreciate any help as to why this is going on.

 

 


  • larryd said thank you

#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,474 Thanks
  • 39,712 posts
  • Location: Collinsville, Oklahoma

Posted March 06, 2013 - 05:44 AM

This is the belt that drives the blower? Are the mounts loose enough that the belt is not staying aligned? Does the belt fit into the pulleys okay?


  • larryd said thank you

#3 Lmiller3358 OFFLINE  

Lmiller3358

    Member

  • Senior Member
  • Member No: 5109
  • 1,334 Thanks
  • 1,322 posts
  • Location: Massachusetts

Posted March 06, 2013 - 06:45 AM

Maybe missing or needs a belt guide ?


  • larryd said thank you

#4 Horvik OFFLINE  

Horvik
  • Member
  • Member No: 11027
  • 16 Thanks
  • 64 posts

Posted March 08, 2013 - 06:39 PM

Hey;

 

This si the main drive for the tractor, coming from the angled gear box to the 4 speed rear end. Appears that the lower belt guide, and the upper 1/8" "rod" on top are okay. So...any ideas as to why this keeps happening?

 

Thanks



#5 Rock farmer OFFLINE  

Rock farmer
  • Senior Member
  • -GTt Supporter-
  • Member No: 10759
  • 1,119 Thanks
  • 1,177 posts
  • Location: York Maine

Posted March 08, 2013 - 07:58 PM

Is your frame broken and moving under stress or the transmission is loose and moving sometimes? Maybe the mother mounts are loose?

Joe




Top