Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Well I Need Some Advice On My 444


  • Please log in to reply
10 replies to this topic

#1 bigdaddy198 OFFLINE  

bigdaddy198
  • Member
  • Member No: 27851
  • 36 Thanks
  • 37 posts
  • Location: Lapeer Mi

Posted February 19, 2013 - 05:22 PM

Well I have a problem with my 444 I had my starter generator on my motor rebuilt and while that was in the starter shop I decided to rebuild my carb it was not that bad but my plug showed that the motor was running lean had a very light tan almost white on the plug. Well after going through the carb I had to wait until yesterday afternoon to get my starter back .After putting it back on it would not turn over after hooking up a battery charger I found that the motor was locked I removed the spark plug and could clearly see that there was a tan carbon build up on the exhaust valve through the spark plug hole. I then removed the head from my motor the bore looked good and the exhaust valve has a good bit of tan carbon built up on it the intake valve had a small amount of black carbon on it. I did not think the engine was locked up as just before I had removed the starter I had it running and except for a big backfire now and then thats one of the reasons I went thru the carb and totally cleaned it and replaced the needle and seat also the rubber gaskets as it looked like it was running a bit lean from looking at the spark plug. Well the only other thing I could think of keeping my motor from turning over was that maybe the hydraulic pump had seized up. So I removed that from the motor along with the bell mount on the rear of my kohler 14HP as soon as the pump was off I reached down as was able to turn the crank by hand. I then took some PB blaster and sprayed the valves and the piston and bore down soaking it real good. Next I hooked up the battery directly to the starter and proceeded to let the motor spin over a few times.It spun about 5 or 6 revolutions then stopped and locked again. I then took my pry bar and popped it loose again by turning it in the opposite direction. Now if I turn it by hand I can hear a sork of clicking sound from up high in the block sounds like the cam gear and I read in my manual that there is a ACR on these K321 motors and it said some thing about a spring that can come off and create a problem also the head is still off but the funny noise I am hearing is high in the motor. I just dont know if when it backfired if it could have jumped timing or popped that spring off and its causing this to lock up. Know when it spins over it was spinning fine but as soon as I broke connection with the battery is when it locked I am not familiar with this auto compression release does that sound to you guys where I should be looking. Also this motor did not smoke or knock or anything funny before I pulled the starter generator off but it would backfire whenever the starter generator would lose contact through the post that I had replaced when they rebuilt it I am very perplexed over this I know these motors run great I just need to know if the ACR could be making it lock up. Thanks guys I no you all are alot smarter than I am when it comes to these K321's

#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,344 Thanks
  • 39,622 posts
  • Location: Collinsville, Oklahoma

Posted February 19, 2013 - 05:39 PM

It could be the governor gear. I had one let go in a K241. Sucker would backfire for no apparent reason. It had the nylon gear in it. Teeth gave out after 35 years!



#3 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,206 Thanks
  • 28,581 posts
  • Location: N. W. PA

Posted February 19, 2013 - 05:47 PM

I hope someone comes along and says its just a simple whatsit to fix... But it sure sounds like you're going to be in that engine.

#4 Arti OFFLINE  

Arti
  • Senior Member
  • Member No: 11282
  • 1,288 Thanks
  • 962 posts
  • Location: South West Wisconsin

Posted February 19, 2013 - 06:07 PM

Just a shot in the dark here however if the problem started just after you got the starter generator rebuilt you should check and make sure it is turning the right direction...

 

I believe the Kohler starter generators turn backwards from the starter generators used on other motors in that time era..



#5 EconChuck OFFLINE  

EconChuck
  • Senior Member
  • Member No: 18979
  • 251 Thanks
  • 288 posts
  • Location: East Central Indiana

Posted February 19, 2013 - 06:49 PM

Yes the Case starter/generators do turn opposite than the Cub Cadet versions.
Not knowing what was down during the rebuild or if you got a Cub Cadet one makes this an area to check.

Chuck

#6 gopher OFFLINE  

gopher

    New Member

  • Senior Member
  • Member No: 2755
  • 564 Thanks
  • 624 posts

Posted February 19, 2013 - 07:00 PM

Just a thought did you release the tension on the belt on starter?Sometimes rebuilds go right.It might be your starter locking up. 



#7 Gtractor ONLINE  

Gtractor

    The Tractor Hoarder

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 782
  • 6,570 Thanks
  • 3,895 posts
  • Location: Chillicothe, MO

Posted February 19, 2013 - 07:24 PM

I wonder if the balance gears are out of kelter? 



#8 bigdaddy198 OFFLINE  

bigdaddy198
  • Member
  • Member No: 27851
  • 36 Thanks
  • 37 posts
  • Location: Lapeer Mi

Posted February 19, 2013 - 08:11 PM

I have not been able to start it since I put the starter on but it is turning in the same direction as it did before but when you turn it over by turning the drive coupling on the crank it makes a sound like dry cereal being crushed only maybe 1/3 of the time during a full revolution of the motor it had a new piston and rings with a .010 overbore in 1995 along with rod bearings new crank bearings seals and gaskets all through it. Since then its only been used about less than 5 hours per year the guy that sold it to me got it with the house he purchased the oil was clean , carb had a minimal amount of stuff in it not real bad I took it all apart let it soak for a couple hours the needle and seat I put in had alot more hole in the seat than the old one as it was a bit varnished but that explained why it was running lean. I hate to do it but I think its going to come out its all apart in the chassis I have rebuilt alot of different engines I am going to look at that govenor and the cam real good it was at a point where it was doing like the older cars would do when you would shut them off and they would try and keep running. Also I ran a slight amount of good 2 stroke oil in the first tank of fuel but it was not even enough to make it smoke thanks guys I am looking hard at this I really am glad I found this site

#9 bigdaddy198 OFFLINE  

bigdaddy198
  • Member
  • Member No: 27851
  • 36 Thanks
  • 37 posts
  • Location: Lapeer Mi

Posted February 20, 2013 - 12:15 PM

Ok guys I talked to the starter shop what direction should that K321 should be turning when running my starter shop did not even realize that this could even happen as a matter of fact he wants me to pull it off and bring it back up and they can check it out so when standing in front of the motor should it turn clockwise or counter clockwise to run. Thanks all

#10 John@Reliable OFFLINE  

John@Reliable

    Procrastinators unite tomorrow

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 36
  • 1,295 Thanks
  • 1,416 posts
  • Location: Boston- Cape Cod MA

Posted February 20, 2013 - 03:42 PM

Ok guys I talked to the starter shop what direction should that K321 should be turning when running my starter shop did not even realize that this could even happen as a matter of fact he wants me to pull it off and bring it back up and they can check it out so when standing in front of the motor should it turn clockwise or counter clockwise to run. Thanks all

When starter is engaged the motor will turn clock wise while looking at front of motor


  • bigdaddy198 said thank you

#11 bigdaddy198 OFFLINE  

bigdaddy198
  • Member
  • Member No: 27851
  • 36 Thanks
  • 37 posts
  • Location: Lapeer Mi

Posted February 20, 2013 - 06:47 PM

Well I talked to the man from Kirkengines and I am going to pull her out I am going to get a rebuild kit from them and I am seriously thinking about getting rid of the balance gears, putting in the hot cam, I have a buddy that does a bit of machine work so I am thinking about doing a few improvements while I have it down I am looking at the hot cam set up maybe a bit of port work . I am looking at it like this if I spend some money now and ad items like that pointsaver and the blue coil I can keep my little beast running sweet for a long time to come I will keep you all posted and get some pics up thanks guys I love this 444 now I just want to wake it up a bit. SeeYa




Top