Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Engine On The 917.575.138


  • Please log in to reply
3 replies to this topic

#1 bigcountry48 OFFLINE  

bigcountry48
  • Senior Member
  • GTt Junior
  • Member No: 10316
  • 101 Thanks
  • 207 posts
  • Location: Brooks, Ga

Posted February 10, 2013 - 04:04 PM

Alright fellas, I spent all day (after church) working, and I finally got the engine on her! I had several problems starting with, some one decided to weld spacers to fit that 8 horse on and I had to cut those off. The next problem was my throttle cable is no good, so I'm gonna have to find a new one, and I am ordering grips off eBay. Also, to first time restorers, if you want to test the spark, DONT hold the tip pf the spark plug that touches the cable hold the glass part! (i found this out the hard way!) The good news is I sprayed some starter fluid in the air filter, and it did fire up for a second or two!!!! I found an old belt in the basement to put on there for now, but I'll get a new one later. As for now I'm waiting for rims, tires, and a throttle cable so you will just have to enjoy the couple of pictures!
image.jpg image.jpg
  • Gtractor, Amigatec, boyscout862 and 2 others have said thanks

#2 Amigatec OFFLINE  

Amigatec

    Collector of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5899
  • 2,023 Thanks
  • 3,172 posts
  • Location: Haskell Oklahoma

Posted February 10, 2013 - 05:37 PM

The standard belt for these is about 40". I use a 4L400 from Lowes. If your pulley is bigger you may want to try a 4L410. NOTE: a 4L400 is 1/2" x 40". A 4L410 is 1/2" x 41".
  • Alc said thank you

#3 robert_p43 OFFLINE  

robert_p43
  • Senior Member
  • Contributor
  • Member No: 11040
  • 572 Thanks
  • 534 posts
  • Location: Virginia

Posted February 10, 2013 - 07:47 PM

Looking pretty Good.



#4 VSTROM803 OFFLINE  

VSTROM803
  • Senior Member
  • Member No: 10269
  • 369 Thanks
  • 338 posts
  • Location: SOUTH CAROLINA

Posted February 11, 2013 - 05:06 AM

That's coming along very nicely! I see you a set of wheel weights too.

 

I believe the 138 takes a 5/8" belt.


Edited by VSTROM803, February 11, 2013 - 05:14 AM.





Top