Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Something I learned


  • Please log in to reply
1 reply to this topic

#1 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,680 Thanks
  • 17,200 posts
  • Location: Western NY

Posted September 19, 2010 - 08:42 AM

Well, for the past few times I've been using my "new to me" 900 it has been giving me some problems. Once the engine would get good and hot at about 1 hour into using it it would just shut down. All you would have to do is wait 5 seconds and give it a pull and it would start right up again. You would go for another 5 minutes or so and it would shut off again.
So I looked at the fuel filter and it was dry. SO I thought that was the problem and replaced the old filter with a new one. Tried it out again and got the same result. Shutting down at about 1 hour into using it. So then I thought maybe the tank has junk in it, so I take the tank off and give it a good cleaning. Put it all back together and start using it again. Same thing! stalling again!. So the last thing I could think of is maybe the fuel is getting vapor lock. A guy at our local mower shop once said to wrap tin foil around the fuel line to prevent it from vapor locking. I had my doubts but said what the heck I got nothing to lose :wallbanging:. So I wrap up the tin foil and give it another go yesterday, and mowed for about 1 hour and a half and had no Problems! :dancingbanana:
  • mjodrey said thank you

#2 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted September 19, 2010 - 08:56 AM

That's a good bit of information to know.




Top