Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1982 314 Finds New Home


  • Please log in to reply
138 replies to this topic

#106 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted April 06, 2013 - 03:39 PM

Messed with deck. One spindle is pretty much seized. Will swap in a good one. I also cleaned and painted the bottom side.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg

Edited by Trav1s, April 06, 2013 - 09:10 PM.

  • twostep and larryd have said thanks

#107 jeeper4life ONLINE  

jeeper4life
  • Member
  • Member No: 32496
  • 21 Thanks
  • 25 posts
  • Location: Fort Wayne, IN

Posted April 11, 2013 - 12:36 AM

Nice, and you towed it home with a Jeep! What size trailer do you have?


  • larryd said thank you

#108 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted April 28, 2013 - 08:05 AM

Quick update on the 314...

 

I grabbed the 41 deck from the 120, both mule drives and the PTO belt and installed the 41 on 314.  It went pretty easy.  I had to swap the front draft arms from the 120 mule to the 314 mule.  Other than that it was a direct install.  The 41 looks so much smaller on the 314 than the 120.  It worked well but I will need to give the 41 some lovins before it goes on the 120.  Next step it to rebuild the spindles on the 48 for the 314 and put it back on the 314.  Tractor runs great when cold but has some strange RPM fluctuations/stumbles when it is warm.  Need to mess with the carb a bit more and see if I can smooth it out. 

 

Still not a fan of walbro carbs.... :mad2: :mad2: :mad2: :mad2:

 

 

Also need to replace the sight tube and change the hydro filter and fluid on it.  There is a Deere filter on it and it appears to be Hy-guard in it.


Edited by Trav1s, April 28, 2013 - 08:06 AM.

  • larryd said thank you

#109 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 07, 2013 - 07:28 AM

Another 314 update:

 

I have used it for about 5 hours and the oil still is clear and at the same level as it was after the oil change.  The k321 runs great but the Walbro is still being a pain.  It starts right up when cold and run great until it gets warm.  Once warm there is a bit of a stumble at WOT with the PTO engaged.  I also replaced the sight tube on the transaxle and change the filter.  The old filter said it was installed in 4/1996. :(  At least it was a Deere filter.   I tried to drain the rest of the fluid but could not get the hard line on the transaxle to loosen up, even after heat and penetrating lube.  I ended up installing the new filter and topping off the fluid.  Still using the model 41 deck from the 120 on it. I also need to flip the rear tires from the wide to narrow position with the smaller deck. 

One more thought - I now know why people call the larger K300 series engines "thumpers." The k321 is definitely a different beast than the k301 in the 120. :D


Edited by Trav1s, May 07, 2013 - 07:29 AM.

  • larryd said thank you

#110 twostep OFFLINE  

twostep

    Rockstar

  • Senior Member
  • Contributor
  • Member No: 10198
  • 1,850 Thanks
  • 2,476 posts
  • Location: Berea, KY

Posted May 07, 2013 - 08:55 AM

One more thought - I now know why people call the larger K300 series engines "thumpers." The k321 is definitely a different beast than the k301 in the 120. :D

They are surprisingly powerful, no doubt.


  • larryd said thank you

#111 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 11, 2013 - 07:26 PM

Ok, today I spent some more time with the 314.  I leveled the 41 deck before mowing the lawn.  I also rebuilt my first spindle for the 48 deck.  Since I have borrowed a press I am going to rebuild the other.  Bearings were $8/piece at my local Napa. 


  • larryd said thank you

#112 nade-em OFFLINE  

nade-em
  • Senior Member
  • Member No: 25213
  • 202 Thanks
  • 171 posts
  • Location: ohio

Posted May 23, 2013 - 07:05 PM

Hey Trav1s, have you noticed if your mule drive belt is getting chewed up? Mine lasted for about an hour, worn down to nothing then snapped. I noticed the main pulley on the deck was canted forward alot and was rubbing the belt badly. I put two washers under the pulley bolts to tilt it back and align better. The second belt lasted 4 hours before being rubbed down to nothing. I can't be buying new belts every 5 hours for $ 30 / each. Any ideas? Thanks!


  • larryd said thank you

#113 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 24, 2013 - 08:39 AM

Hey Trav1s, have you noticed if your mule drive belt is getting chewed up? Mine lasted for about an hour, worn down to nothing then snapped. I noticed the main pulley on the deck was canted forward alot and was rubbing the belt badly. I put two washers under the pulley bolts to tilt it back and align better. The second belt lasted 4 hours before being rubbed down to nothing. I can't be buying new belts every 5 hours for $ 30 / each. Any ideas? Thanks!

 

No probs so far with the 41.  I will pay attention when I put the 48 back on (hopefully later today I will have the spindles rebuilt).


Edited by Trav1s, May 24, 2013 - 08:39 AM.

  • larryd said thank you

#114 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 26, 2013 - 07:05 PM

Removed the other two spindles from the 48 deck.  I ended up grinding off the nuts on the bottom side as they were pretty crusty and PB Blaster did NOT do the deed.  Now to get the large nuts off top.


  • larryd said thank you

#115 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 27, 2013 - 10:32 AM

I did a bad thing while working on the center drive spindle of the deck - I broke the housing with the press :wallbanging: :wallbanging:

 

Need to pick up part number M45273 and it is part number #9 in the picture attached.  The spindle is about 1" or so taller than the other two on the deck.  I have 6 extras of the outside spindle but the center is different.  The extra spindle I have from the 41 that I parted out is different and has a smaller pulley on it which will slow down the blade speed and I don't want to do that, especially on a larger deck. 

Attached Thumbnails

  • MP568__________UN01JAN94.gif

  • larryd said thank you

#116 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 27, 2013 - 02:48 PM

Here are both spindles for reference.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg

  • larryd said thank you

#117 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 27, 2013 - 09:03 PM

I also installed some sharp blades on the 41 this afternoon and cleaned the grass from the bottom side of the deck.  

Worked a bit more on the 48 including installing the other rebuilt spindle and a new tensioner pulley for the under deck belt.  Still on the hunt for a new center spindle...


  • larryd said thank you

#118 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,522 Thanks
  • 39,742 posts
  • Location: Collinsville, Oklahoma

Posted May 28, 2013 - 06:52 AM

Ouch! Hope you find one soon!


  • larryd said thank you

#119 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted May 28, 2013 - 08:50 PM

314 was here

Attached Thumbnails

  • image.jpg
  • image.jpg

  • twostep and larryd have said thanks

#120 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted June 10, 2013 - 09:58 PM

Found a spindle and it should be here by the weekend!!!


  • larryd said thank you




Top