Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1982 314 Finds New Home


  • Please log in to reply
138 replies to this topic

#91 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 12, 2013 - 05:39 PM

The ones on the Ford hadn't been replaced. I think they would last quite a while myself!


  • larryd said thank you

#92 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 12, 2013 - 08:43 PM

I am planning to replace them because the idle is set WAY too low and the shake is crazy.


  • larryd said thank you

#93 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 15, 2013 - 03:29 PM

Done til the parts are in at Deere. Today's work included gapping the points, installing a new plug, tweaking the carb, and an oil change. The napa guy who says from the sound this one is strong. Oh. I also gave it a bath and installed the side panels.

Attached Thumbnails

  • image.jpg
  • image.jpg

  • KennyP, twostep and larryd have said thanks

#94 nade-em OFFLINE  

nade-em
  • Senior Member
  • Member No: 25213
  • 202 Thanks
  • 171 posts
  • Location: ohio

Posted March 16, 2013 - 12:26 AM

Done til the parts are in at Deere. Today's work included gapping the points, installing a new plug, tweaking the carb, and an oil change. The napa guy who says from the sound this one is strong. Oh. I also gave it a bath and installed the side panels.

Looking good!!


  • larryd said thank you

#95 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 16, 2013 - 05:07 AM

Looks mighty fine from here!


  • larryd said thank you

#96 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 17, 2013 - 05:01 PM

Messed with the 314 a bit and got the headlights to work. Broken ground and dirty contacts in the sockets. I will clean and polish the lens later.
  • KennyP and larryd have said thanks

#97 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 20, 2013 - 03:46 PM

Between morning and afternoon Wednesday chaos at the church I snuck into the garage and removed the reflectors from the rear of the fender pan.  I then grabbed the LED tails for the 120 and discovered they are a direct fit for the factory installed reflectors.  The power for the tails is already 2/3 of the way to the back of the tractor so the install will be very easy.  Time to get another set from NAPA.


  • larryd said thank you

#98 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 22, 2013 - 08:18 PM

Led tails robbed from the 120 installed. I hope to wire them in tomorrow.  I would have played around more with it but the last person to tinker with the 314 while checking out the headlights left the switch in the run position and lights on. :hitting_self_roller:

Attached Thumbnails

  • image.jpg
  • image.jpg

Edited by Trav1s, March 23, 2013 - 08:31 AM.

  • KennyP and larryd have said thanks

#99 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 23, 2013 - 04:37 PM

Did the wiring today. Look great to me! In the last pic you can see how bright those LED tails are too.

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg

  • larryd said thank you

#100 nade-em OFFLINE  

nade-em
  • Senior Member
  • Member No: 25213
  • 202 Thanks
  • 171 posts
  • Location: ohio

Posted March 24, 2013 - 01:51 PM

Ha! You must have had the same idea about the led's i did. I bought some from walmart and put them on, they fit right in. I think i might put some extra lights on the front too, not sure yet.  Like these::

 

$(KGrHqRHJFEFDMhP-u4DBQ3JHWD,hQ~~60_12.jpg


  • Trav1s and larryd have said thanks

#101 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 24, 2013 - 01:58 PM

I am looking for LEDs to replace the bulbs in the headlights but have not tried too hard.  More info when I find what I am looking for.


  • larryd and nade-em have said thanks

#102 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 29, 2013 - 04:05 PM

Gave the 314 a hand wash followed by a wax with Mother's Cleaner Paste wax which has a light abrasive in it.  It shined up more than I expected.  I will post pics a bit later.


  • larryd said thank you

#103 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,602 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted March 29, 2013 - 04:45 PM

Pics

Attached Thumbnails

  • 2013-03-29 14.47.54.jpg
  • 2013-03-29 14.47.42.jpg
  • 2013-03-29 14.47.26.jpg

  • twostep, larryd and nade-em have said thanks

#104 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 30, 2013 - 07:07 AM

Looking good!


  • larryd said thank you

#105 nade-em OFFLINE  

nade-em
  • Senior Member
  • Member No: 25213
  • 202 Thanks
  • 171 posts
  • Location: ohio

Posted March 30, 2013 - 11:50 AM

Pics

Looks great!


  • larryd said thank you




Top