Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
* * * * * 2 votes

Bolens - Montgomery Wards Squire 6 Restore..

squire 6 bloens 600 montgomery wards

  • Please log in to reply
125 replies to this topic

#1 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 25, 2013 - 11:47 PM

I have finally started to restore my Mont.-Wards Squire 6 built by Bolens. There isn't very much info on these tractors, but with Y'all help I think it will turn out nice. From what I can find out, these where built as a filler between the Sim. built Squire Gt's and Gilson building GT's for M/W during 1963, I think.

 

Here are a few pictures of it as it looked when i got it.

 

Brian'sphone7-29-11 102.jpg left.jpg right.jpg

front.jpg rear.jpg

 

I started tearing it down today and investigating the decals, see if I could make out anything. I sanded down the area where the decals should be and found this. "Squire 6"

2013-01-25_14-35-03_621.jpg 2013-01-25_14-31-38_525.jpg

 

I got the tower off and took a look at the dash under the plate that someone riveted on the dash. I'm going to have to do some welding to fill in those holes in the dash, I don't know what was mounted there, but I doubt that it had 2 gages since it's a recoil start.

2013-01-25_14-58-47_812.jpg 2013-01-25_15-06-10_650.jpg

 

Got some of the tins off. Didn't realize that the trans was sealed with tunnel tins. Gearbox looks pretty bad and the gear oil is low and very thick. axles will have to come out and get new seals and bearings.

2013-01-25_16-47-57_501.jpg 2013-01-25_16-47-44_132.jpg 2013-01-25_16-47-51_983.jpg

 

The PTO is missing and the engagement lever has been cut along with the PTO idler. The mounting plate for the PTO shaft look good.

2013-01-25_16-23-40_208.jpg 2013-01-25_16-49-53_269.jpg

 

I am also missing the mechanical lift lever and trying to figure out what else is missing from that.

2013-01-25_15-29-31_678.jpg 2013-01-25_16-54-07_730.jpg 2013-01-25_16-53-55_316.jpg

 

And I don't think this is the right Idler pulley for the clutch, it's 2 bearings on the shaft with no pulley at all.

2013-01-25_16-53-19_620.jpg


  • daytime dave, Sparky, KennyP and 2 others have said thanks

#2 Newpaws493 OFFLINE  

Newpaws493
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9454
  • 1,150 Thanks
  • 1,691 posts
  • Location: Boston,Massachusetts

Posted January 26, 2013 - 08:45 AM

63 MW Bolens.jpg

All I can add is a pic of the one that got away during the summer. I literally couldn't get to it fast enough as it was -24hrs between posting sale to pickup.

Never got to see it live. At first look I thought it was just a Bolens round hood but P.O was quite sure sure it was labeled MW...These would be the only two I've seen. Lookin forward to learning more. GoodLuck

 


  • Texas Deere and Horse said thank you

#3 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted January 26, 2013 - 08:56 AM

Sounds like you've got a good challenge ahead of you here Brian.

I'll keep my eyes open for info, as I'm on the WWW, but that's about

all the help I can be to you now. Lookin forward to more updates as you

move along.


  • Texas Deere and Horse said thank you

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,210 posts
  • Location: Western NY

Posted January 26, 2013 - 09:07 AM

So I think we can all agree that the original Colors were gold body and white rims....

With the pic that Newpaws posted, this makes about 4-5 known to exist and all the ones I've seen have hints of gold/white similar to the look of the 62'-63' Husky 600 that year.

 

Looks like you got your work cut out for you Brian, but the good news is most of the "Non cosmetic" parts can still be purchased!

 

 

Have you searched around the shifter to see if you can unearth some shift decals or an ID plate?

 

The Drive belt Idler was the same as used as on the G10,600,650  and other models that used that belt switch system.

Bolens Part numbers For the pulleys  1713802 and the PTO idler is going to be 1713803


  • Texas Deere and Horse said thank you

#5 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 09:07 AM

The Hardest part is the decals, I don't know what all they had on them. I need to take a photo close up of the headlight area of the grill. It appears to have had a decal, but just don't know yet. I will have to do more sanding before I E-tank it.



#6 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,210 posts
  • Location: Western NY

Posted January 26, 2013 - 09:10 AM

The Hardest part is the decals, I don't know what all they had on them. I need to take a photo close up of the headlight area of the grill. It appears to have had a decal, but just don't know yet. I will have to do more sanding before I E-tank it.

 

 

Yeah, Take your time and see if you can find any more,

If they were consistent with the 600 there would have been a decal on the front of the hood, the sides, and at the PTO and shifter area.

I think I've seen one with a hood decal that almost went the entire length of the side of the hood.


  • Texas Deere and Horse said thank you

#7 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 09:19 AM

Thanks Doc., It will be interesting to figure it out as I go.

 

So I think we can all agree that the original Colors were gold body and white rims....

With the pic that Newpaws posted, this makes about 4-5 known to exist and all the ones I've seen have hints of gold/white similar to the look of the 62'-63' Husky 600 that year.

 

I agree, but I did find white paint on the top of the tower where the dash bolts on, it was only where the dash tower bolts to the steering column. So I don't think it was white, just maybe a primer??

 

Have you searched around the shifter to see if you can unearth some shift decals or an ID plate?

 

I haven't sanded down the top of the tunnel cover yet, but there isn't ID tag attached like the 600 has.

 

 

The Drive belt Idler was the same as used as on the G10,600,650  and other models that used that belt switch system.

Bolens Part numbers For the pulleys  1713802 and the PTO idler is going to be 1713803

 

I am hoping Rick or Bob might have some of the other parts I need. I got the PTO shaft ASSY from Rick and was very happy with his prices and service.

 

BTW, I called Sam's Bolens yesterday to see if he had any info, he didn't  but was very nice to talk to and offered to help in any way he could.

 

The other I discovered last night was the engine is coded for a 650, not a 600. I guess it will be ok to use, but I really would like the right engine.



#8 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,657 Thanks
  • 29,842 posts
  • Location: South Central Kentucky

Posted January 26, 2013 - 09:37 AM

The gearbox is nasty looking, but I only see one gear with engagement wear.  Is there more I'm not seeing?  


  • Texas Deere and Horse said thank you

#9 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 09:50 AM

The manual says it should be a B&S 142302-019801 for the Model 600 (180) Manual start.

The manual says this for the 650, B&S 146402-014801.........Model 650 (184) Manual start.

 

Mine has the numbers from a 650 best I can tell.

 

2013-01-25_10-01-12_857.jpg

 

I wonder if this is a dealer replacement or just something someone stuck on it.



#10 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 09:51 AM

The gearbox is nasty looking, but I only see one gear with engagement wear.  Is there more I'm not seeing?  

 

Best I can tell without washing it out yet is the 3rd gear has some wear on it. It also looks like reverse may have the edge knocked off it also, but not as bad as 3rd.



#11 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 414 Thanks
  • 731 posts
  • Location: kingston ont canada

Posted January 26, 2013 - 03:01 PM

Thats the best First Gear i have EVER seen on a tubeframe ! No joke ! normaly they are Almost gone as people like to shift Before it totally stops rolling


  • Texas Deere and Horse said thank you

#12 daytime dave OFFLINE  

daytime dave

    Live long and prosper

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 531
  • 4,485 Thanks
  • 6,353 posts
  • Location: Upstate NY

Posted January 26, 2013 - 09:15 PM

Good luck with your project Brian.  Great photographs,


  • Texas Deere and Horse said thank you

#13 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 09:28 PM

Thanks Dave, I hope to post a lot more.



#14 blackjackjakexxix OFFLINE  

blackjackjakexxix

    Blackjackjakexxix

  • Senior Member
  • Sponsor
  • Member No: 2194
  • 2,356 Thanks
  • 1,764 posts
  • Location: Pulaski,Pa 16143

Posted January 26, 2013 - 11:18 PM

Brian I have a 600 out in the bone yard,engine is still in it, not sure about it,maybe some parts you need,I looked at my inventory sheet,I have the pto idler(1713803) NOS, Rick


Edited by blackjackjakexxix, January 26, 2013 - 11:25 PM.

  • Texas Deere and Horse said thank you

#15 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 26, 2013 - 11:58 PM

Brian I have a 600 out in the bone yard,engine is still in it, not sure about it,maybe some parts you need,I looked at my inventory sheet,I have the pto idler(1713803) NOS, Rick

 

Thanks Rick, I will send you a PM.







Also tagged with one or more of these keywords: squire 6, bloens, 600, montgomery wards

Top