Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

I Don't Understand It


  • Please log in to reply
31 replies to this topic

#1 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted January 14, 2013 - 07:30 PM

I have been noticing in quite a few of my  posts now,when I look back at them,that there seems to be the odd   words missing from them.Now I know I make mistakes in my typing.But some of these missing words,I remember typing in.Is it ,or could it be my computer causing this?

This seems to be happening enough,that you guys must think that I can't form proper sentences.But in most cases,I know I typed in the words.

Just kind of letting you know,so you don't think that I'm a total illiterate.


Edited by mjodrey, January 14, 2013 - 07:37 PM.


#2 Guest_rat88_*

Guest_rat88_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted January 14, 2013 - 07:35 PM

I blame that on the keyboard. I type faster than it can process the information so it Leaves stuff out to catch up
  • mjodrey said thank you

#3 Per OFFLINE  

Per
  • Senior Member
  • Member No: 11470
  • 144 Thanks
  • 121 posts
  • Location: Denmark

Posted January 14, 2013 - 07:37 PM

Often when I look at the forum a lot is missing or invisible, but when I move the cursor around the site it get visible.


  • mjodrey said thank you

#4 shorty OFFLINE  

shorty

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 6172
  • 3,569 Thanks
  • 3,951 posts
  • Location: Lancaster County Pa

Posted January 14, 2013 - 07:44 PM

Gremlins living in your computer? Eating just enough words to drive a person nuts. :smilewink:


  • mjodrey said thank you

#5 Per ONLINE  

Per
  • Senior Member
  • Member No: 11470
  • 144 Thanks
  • 121 posts
  • Location: Denmark

Posted January 14, 2013 - 07:47 PM

Often when I look at the forum a lot is missing or invisible, but when I move the cursor around the site it get visible.

Here you can see how it look. Does yours look the same?

Screen.jpg



#6 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted January 14, 2013 - 07:47 PM

It's most likely on your end of things maynard. Perhaps you have a flakey keyboard. Try proof reading everything carefully before posting for a while to see if it's all there before you hit Post. I know I quickly proof read most of my posts but often come back later and find typos. 


  • mjodrey said thank you

#7 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,320 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted January 14, 2013 - 07:48 PM

I find 2 yr old typos in my posts all the time. Don't think you have the corner market on that.:D As for missing words in posts, anyone else having similar issues? If so, please let us know.

#8 IamSherwood ONLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted January 14, 2013 - 07:50 PM

I ca   ee  m      of  or   words


  • mjodrey and chris m have said thanks

#9 Cat385B OFFLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,754 Thanks
  • 8,923 posts
  • Location: MN

Posted January 14, 2013 - 07:52 PM

If I'm fighting insomnia, I find it relaxing to mess with Maynard's posts, KennyP's signature, and Brian's pictures. Kind of a fun game to see how long before they notice. Congrats, Maynard; you're the first to notice. (btw, I've been at this since Thanksgiving)

 

 

Just kidding, btw. I have no idea what is going on there.


  • mjodrey said thank you

#10 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,320 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted January 14, 2013 - 07:53 PM

Here you can see how it look. Does yours look the same?
attachicon.gif Screen.jpg


Per, what browser are you using that causes that???

#11 Guest_rat88_*

Guest_rat88_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted January 14, 2013 - 07:58 PM

I ca   ee  m      of  or   words

Pat, I'd like to buy a 2, please
  • tractorgarden said thank you

#12 HowardsMF155 ONLINE  

HowardsMF155

    Tractorholic

  • Senior Member
  • Member No: 4243
  • 2,699 Thanks
  • 2,916 posts
  • Location: Central NC

Posted January 14, 2013 - 07:59 PM

I've been using a wireless keyboard for some of my posts, and it certainly gets flaky.  Battery replacement, moving the receiver closer to the keyboard helps with that.  My laptop has a tendency to add letters, cause I can't relax enough to only move one finger when typing.  Beyond that, there is plenty that is just carelessness on my part.


  • mjodrey said thank you

#13 Per OFFLINE  

Per
  • Senior Member
  • Member No: 11470
  • 144 Thanks
  • 121 posts
  • Location: Denmark

Posted January 14, 2013 - 08:00 PM

Per, what browser are you using that causes that???

Internet Explore 9



#14 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,320 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted January 14, 2013 - 08:38 PM

Internet Explore 9


Have you tried other browsers? That's not quite right somehow...

#15 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted January 14, 2013 - 08:50 PM

Typos are one thing,but complete words missing ? Anyway,I suspect it is on my end.






Top