Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Lambert 999


  • Please log in to reply
14 replies to this topic

#1 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 19, 2012 - 06:50 PM

Picked up a Lambert 999 today for 75 bucks. Put a battery in it checked the fluids and she fired right up has an 8 horse kolher. And three sped trans. Have to get cleaned up to get numbers off it but need to know when these where built . I will post pictures once I get cleaned up

#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,485 Thanks
  • 39,720 posts
  • Location: Collinsville, Oklahoma

Posted November 19, 2012 - 07:14 PM

Sounds like a good deal to me! Congrats!

#3 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,731 Thanks
  • 4,288 posts
  • Location: north central Ohio

Posted November 19, 2012 - 08:17 PM

Did you get a second one or is this the one you posted about earlier?

#4 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 19, 2012 - 08:21 PM

Thank you. Found out transfer will not go into any gear. Seams like something is stuck. My dad said he has never herd of transfer geting stuck. In nautral before.

#5 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 19, 2012 - 08:23 PM

Same one just got it home today


#6 JakeKuhn OFFLINE  

JakeKuhn

    Wheel Horse Addict

  • Senior Member
  • Contributor
  • GTt Junior
  • Member No: 9298
  • 183 Thanks
  • 268 posts
  • Location: South Haven,Mi

Posted November 19, 2012 - 08:37 PM

:wewantpics:

#7 Jack OFFLINE  

Jack
  • Senior Member
  • Member No: 9304
  • 1,127 Thanks
  • 771 posts
  • Location: Fairfield Ohio

Posted November 19, 2012 - 08:51 PM

usless.jpg
  • JakeKuhn said thank you

#8 Farmette47456 OFFLINE  

Farmette47456

    New Member

  • Member
  • Member No: 8003
  • 5 Thanks
  • 17 posts
  • Location: Central Indiana

Posted November 20, 2012 - 01:33 PM

The transmission is likely filled with water and the gears rusted in place. I bought a Lambert about a year ago and my transmission was in the same condition. If this is the case, PB Blaster, a brass hammer, and a brass punch are your new friends. All the gears in my transmission turned out to be salvagable. There is a place in northern Indiana that has most if not all of parts you might need for these Borg Warner T92 transmissions. The trannys are fairly easy to rebuild but do have a couple of pesky C clips that are painful to remove. The parts place also performs rebuilds if that is the route you wanna take.

Here is a link for the parts - http://servicemotors.net/index.html

Here is a link to the Yahoo Group for Lamberts - http://groups.yahoo....Gardentractors/

Here is a link to a parts diagram of the transmission - http://www.olympicge...pops/partsV.gif
  • lambert1212 said thank you

#9 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 22, 2012 - 07:21 AM

I got some pictures of my tractor but how do I post them for you to see

#10 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,485 Thanks
  • 39,720 posts
  • Location: Collinsville, Oklahoma

Posted November 22, 2012 - 08:49 AM

I got some pictures of my tractor but how do I post them for you to see

Check the link at the bottom of my signature.

#11 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 22, 2012 - 09:08 PM

Still can not post pics don't know why


#12 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,485 Thanks
  • 39,720 posts
  • Location: Collinsville, Oklahoma

Posted November 23, 2012 - 06:54 AM

Can you get to the 'More Reply Options' page? Are you using a computer or a phone? Where exactly is the problem?
Can you see the 'Choose Files' Button (bottom left)?

#13 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 23, 2012 - 12:13 PM

was trying from my phone because thats what i had to take the pictures

#14 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,485 Thanks
  • 39,720 posts
  • Location: Collinsville, Oklahoma

Posted November 23, 2012 - 05:17 PM

You may have to download the pics to a computer or You Tube to get them to upload here. I am not up on loading pics from a phone.

#15 lambert1212 OFFLINE  

lambert1212
  • Member
  • Member No: 14855
  • 0 Thanks
  • 20 posts
  • Location: latrobe pa.

Posted November 23, 2012 - 10:59 PM

Thats what I thought I can hook my phone to my computer





Top