Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Snowblower For A Cc169


  • Please log in to reply
4 replies to this topic

#1 GTTinkerer OFFLINE  

GTTinkerer

    GT Tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1564
  • 1,153 Thanks
  • 1,326 posts
  • Location: Mancelona, MI

Posted November 10, 2012 - 10:51 PM

I have a customers CC160 and his QA-42 snowblower. Question is if the two were designed to work together? The snowblower manual has a list of tractors it mounts to but no mention of the 149 or 169.

Both the blower and the tractor have been rode hard and put up wet often so there is quite a bit of wear on the frame mounting points.

The lift rod is missing so I need the length of it if anyone has one like it. Also can't find anything that has a parts list for the frame that mounts on the tractor.

Thanks,

#2 Amigatec OFFLINE  

Amigatec

    Collector of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5899
  • 2,023 Thanks
  • 3,172 posts
  • Location: Haskell Oklahoma

Posted November 11, 2012 - 05:19 AM

Is it a QA42 or a QA42A?

The QA42A will fit, but the QA42 won't. The QA42A has the adjustable mount, and will fit both the narrow frame and wide frame.
  • GTTinkerer said thank you

#3 Amigatec OFFLINE  

Amigatec

    Collector of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5899
  • 2,023 Thanks
  • 3,172 posts
  • Location: Haskell Oklahoma

Posted November 11, 2012 - 05:21 AM

The adjustable mount looks like this.image.jpg

Edited by Amigatec, November 11, 2012 - 05:21 AM.

  • GTTinkerer said thank you

#4 GTTinkerer OFFLINE  

GTTinkerer

    GT Tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1564
  • 1,153 Thanks
  • 1,326 posts
  • Location: Mancelona, MI

Posted November 11, 2012 - 06:52 AM

Amigatec,
That looks like the mount I am working with. The blower is mounted on the tractor but the holes I marked in your photo are not aligned probably due to normal wear over the almost 40 years. I'll pull the front wheels and tires this morning to sort this problem out.

Thanks
Bill

Attached Thumbnails

  • image.jpg


#5 GTTinkerer OFFLINE  

GTTinkerer

    GT Tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1564
  • 1,153 Thanks
  • 1,326 posts
  • Location: Mancelona, MI

Posted November 11, 2012 - 12:25 PM

Got the bolts from the frame to the tractor in. Went up to the hardware store for a piece of 1/2" rod for the lift but all the one that is open on Sunday has is threaded so I'll get it tomorrow.

Edited by GTTinkerer, November 11, 2012 - 12:25 PM.





Top