Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

4 Questions About An Hb112 Hydro


  • Please log in to reply
2 replies to this topic

#1 New.Canadian.DB.Owner ONLINE  

New.Canadian.DB.Owner
  • Senior Member
  • Contributor
  • Member No: 10178
  • 2,224 Thanks
  • 1,451 posts
  • Location: Trenton, Ontario, Canada

Posted October 30, 2012 - 03:45 PM

I went out winterize the HB112 today. The hydro reservoir is way low. There is a small leak that will need to get tended to eventually and some of the hoses should get changed (the likely source of my leak), but for now, I'd like to top it up. My problem is that I have no idea which type of Dexron the PO used. The manual says "1 3/4 qts Dexron ATF", but Dexron comes in several different versions.

Question 1: Can I safely add any of the many types of Dexron (I thru IV)?

Question 2: Am I better off draining the system, changing the filter and filling with Dexron VI?

Question 3: Can I use a WIX51467 or Napa 1467 filter?

Question 4: I know the hoses are 1/2" I.D. & 3/4" O.D. but do I need to go with hydraulic hosing or is there an simpler alternative?

#2 1031d OFFLINE  

1031d

    Member

  • Member
  • Member No: 6821
  • 32 Thanks
  • 90 posts
  • Location: S.E. Wisconsin

Posted November 14, 2012 - 01:17 AM

I used the WIX filter. I got new hoses from my auto parts store as automotive transmission cooler hose. When I serviced my 3212H last I drained, flushed with clean oil, drained and refilled with a new filter using Dextron 4. I know that in cars #2 and #4 don't always agree and foam and form sludge.
  • New.Canadian.DB.Owner said thank you

#3 New.Canadian.DB.Owner ONLINE  

New.Canadian.DB.Owner
  • Senior Member
  • Contributor
  • Member No: 10178
  • 2,224 Thanks
  • 1,451 posts
  • Location: Trenton, Ontario, Canada

Posted November 14, 2012 - 07:45 PM

I used the WIX filter. I got new hoses from my auto parts store as automotive transmission cooler hose. When I serviced my 3212H last I drained, flushed with clean oil, drained and refilled with a new filter using Dextron 4. I know that in cars #2 and #4 don't always agree and foam and form sludge.

Thank you 1031d. I'd all but given up hope of a reply. I topped up the reservoir with Dexron 4 in order to find the leak. Not a happy time. It seems to be leaking from the pump pivot O Rings (top of the unit where the forward/reverse speed lever connects), and from the motor shaft seal. You don't happen to have working part numbers for a seal replacement kit?




Top