Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Stumped .. Wisconsin Tra-12d


  • Please log in to reply
5 replies to this topic

#1 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 414 Thanks
  • 731 posts
  • Location: kingston ont canada

Posted October 27, 2012 - 08:46 PM

I think this should be posted in the mechanical forum but it relates to bolens more
I pulled the motor out of my bolens 1256 because it was smoking i was going to re-power (might need to still) i wanted to fix the oil leak first (when i got it there was oil on every thing and after you drove it the was oil dripping i have drove the thing 5 times for half an hour and have added 2 quarts of oil) so i washed it down with hot water (best $150 iv ever spent karcher hds600ci FTW) i took it into my tent garage and spayed soap and water all over it put air pressure in the oil fill and held my hand over the crank case vent and no bubbles ?????????? only found a couple bubbles coming from the pto seal so tonight i took the head off and pulled the cover of the side and pulled the piston (i need to make or find one of the clips for the rod bolt) i pulled the piston thinking that it was something to do with the rings i thought one might be broke the only thing i found was the oil ring and second compression ring was lined up making me believe that oil was getting around there is rod bearing wear and the top of the piston is nicked up the block is mint no nicks and no land wear but how does that explane the oil leak ? the shaft seal spring was off (i may have done that but dont think so) i did re place the valve cover gasket but how would it get to the cooling shroud there is a bit of valve play the strange thing is when i got the tractor it did not smoke much now its smoking pretty bad the engine is not original and it was replaced around 1988 i cant figure out why this thing is burning oil i cleaned the thing for crankcase vacuum reed i am lost on this one

Attached Thumbnails

  • IMG_0533.JPG
  • IMG_0534.JPG
  • IMG_0535.JPG
  • IMG_0536.JPG
  • IMG_0537.JPG
  • IMG_0538.JPG
  • IMG_0539.JPG
  • IMG_0540.JPG
  • IMG_0541.JPG
  • IMG_0542.JPG
  • IMG_0543.JPG
  • IMG_0544.JPG
  • IMG_0545.JPG
  • IMG_0546.JPG
  • IMG_0547.JPG
  • IMG_0548.JPG
  • IMG_0549.JPG
  • IMG_0550.JPG
  • IMG_0551.JPG
  • IMG_0552.JPG
  • IMG_0553.JPG

Edited by 8tyman8, October 27, 2012 - 08:47 PM.


#2 New.Canadian.DB.Owner OFFLINE  

New.Canadian.DB.Owner
  • Senior Member
  • Contributor
  • Member No: 10178
  • 2,224 Thanks
  • 1,451 posts
  • Location: Trenton, Ontario, Canada

Posted October 27, 2012 - 09:09 PM

Given the oil residue pattern in the last 5 pics, I'd say blown head gasket. That & the carbon spray pattern in picture 11.

Head gasket 2 IMG_0543.jpg

#3 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 414 Thanks
  • 731 posts
  • Location: kingston ont canada

Posted October 27, 2012 - 09:29 PM

Given the oil residue pattern in the last 5 pics, I'd say blown head gasket. That & the carbon spray pattern in picture 11.

Head gasket 2 IMG_0543.jpg

for some strange reason the bolts were not tight when i got it so i snugged them up i have seen the same with briggs engines i ran out side and took a look at the gasket and it looks great there is no blow-out on it but that does seem odd how there is a Spray pattern how ever that's on the exhaust valve side and i think the oil residue is leakage from the combustion chamber from oil consumption

#4 chris m OFFLINE  

chris m

    Tractorholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 8148
  • 3,277 Thanks
  • 4,033 posts
  • Location: Charlestown,Rhode Island

Posted October 28, 2012 - 02:14 AM

I would definitely check the head, it looks like it is probably warped. How are the valve guides?

If it were me and I needed to get this up and running quick, I would hone that glaze off the cylinder wall, put in a new set of rings and replace all the gaskets and both shaft seals.

That is of course if the cylinder is still round and that connecting rod bearing is within specs.


from those pics it looks like the rings are your main oil problem.

#5 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,680 Thanks
  • 17,200 posts
  • Location: Western NY

Posted October 28, 2012 - 07:58 AM

I would definitely check the head, it looks like it is probably warped. How are the valve guides?

If it were me and I needed to get this up and running quick, I would hone that glaze off the cylinder wall, put in a new set of rings and replace all the gaskets and both shaft seals.

That is of course if the cylinder is still round and that connecting rod bearing is within specs.


from those pics it looks like the rings are your main oil problem.


:ditto:

Have you checked your ring gap when they are in the cylinder? Also check to see if the bore is running true (Not warped)
Looks like your main problem is the Head gasket leaking and some worn out rings/ seals
The rod dosent look that bad and looks like it can be easily polished up. (Be sure to Check your clearances before re assembly)
That brown discoloration on the piston is an indication of blow by

#6 WNYTractorTinkerer ONLINE  

WNYTractorTinkerer

    Tinker Master

  • Senior Member
  • -GTt Supporter-
  • Member No: 10789
  • 8,307 Thanks
  • 4,660 posts
  • Location: Avon, NY

Posted October 28, 2012 - 08:56 AM

The head gasket is leaking and the ring blow-by is over pressurizing the crank case and pushing oil out the seals from the looks of things.. Measure your piston and your bore as suggested.. My guess is that they are ovaled in the direction perpendicular to the crankshaft.. (piston slappage) Since it's apart and if it doesn't measure out bore and replace the piston/rings.. The rod bearing don't look very good either.. If any material has transferred to the crank, clean up the crank's journal with muriatic acid and replace the rod as well.. That would happen if it was my engine.. Good Luck!




Top