Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ariens Gt20


  • Please log in to reply
57 replies to this topic

#16 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 18, 2012 - 01:54 PM

I got the Ariens to run for a min today.Then died. I'm thinking it needs some carb adjustment. While it was running i noticed that when the tractor was running the rear pto was spinning. The rear pto switch was off and so was the indicator light. I could put my hand on it and stop it, but am curious if thats normal or if i should look into it? I'm going to find a Engine manual and adjust the carb the factory settings. Then see how it runs.
Thanks

#17 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 18, 2012 - 03:43 PM

Adjusted the carb a little bit and its running perfect. Now i really need to get some rear tubes and a set of front tires. I will also change all the oil and both filters.
Thanks for the support. This project is moving right along.

#18 artbuc OFFLINE  

artbuc

    Member

  • Senior Member
  • Member No: 1059
  • 70 Thanks
  • 152 posts

Posted October 18, 2012 - 05:16 PM

Adjusted the carb a little bit and its running perfect. Now i really need to get some rear tubes and a set of front tires. I will also change all the oil and both filters.
Thanks for the support. This project is moving right along.


Remember to prime the hydraulic charge pump after you change the transmission oil.

#19 Enginerd OFFLINE  

Enginerd

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 611
  • 61 Thanks
  • 140 posts
  • Location: NY Hudson Valley

Posted October 21, 2012 - 12:00 AM

I got the Ariens to run for a min today.Then died. I'm thinking it needs some carb adjustment. While it was running i noticed that when the tractor was running the rear pto was spinning. The rear pto switch was off and so was the indicator light. I could put my hand on it and stop it, but am curious if thats normal or if i should look into it? I'm going to find a Engine manual and adjust the carb the factory settings. Then see how it runs.
Thanks


Perfectly normal to have the rear PTO spinning. Both of mine do the same thing when disengaged.

#20 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,377 Thanks
  • 39,645 posts
  • Location: Collinsville, Oklahoma

Posted October 21, 2012 - 07:36 AM

The pulleys will build a bit of rust and the belt will stiffen a bit if not run for some time. This will cause it to turn when the engine is running and the PTO is off.

#21 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 22, 2012 - 05:28 PM

Good to know its normal for the ptos to spin a little when not engaged. I haven't made any progress lately. I have been slacking off. I did check to make sure that the PTOs and lifts work. I also learned you can start the tractor when its not in neutral. I figured their would be a safety on that, but i guess not. I probably won't get much done this week either. I am headed to RI tomorrow to hopefully get a Allis 410 and get Titus's Toro 3in1. Then I will be to distracted playing with my new toys to even look at the Ariens.

#22 Enginerd OFFLINE  

Enginerd

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 611
  • 61 Thanks
  • 140 posts
  • Location: NY Hudson Valley

Posted October 23, 2012 - 12:04 AM

I also learned you can start the tractor when its not in neutral. I figured their would be a safety on that, but i guess not.


That's funny. The neutral safety is about the only safety switch left on my GT20 that does work. It's supposed to be there, but yours must have been bypassed.

#23 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 25, 2012 - 04:10 PM

I have not done anything to the GT20 lately. Now i am going to go look at Gt17 tomorrow. Its in really rough shape, but i should be able to get it for almost scrap value. Here is a link to it http://boston.craigs...362820220.html. I have already talked the guy way down from his asking price, but he does not know much about the tractor. I am mostly going to start putting projects to the side and keep buying. Their are so many good deals on Craigslist right now i just can't pass them up.

#24 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,750 Thanks
  • 7,521 posts
  • Location: N.E. Connecticut

Posted October 25, 2012 - 05:17 PM

Congratulations you are an addict. The linked ad is down. There was a fair sized dealer in the Worchester area years ago so there are plenty around. Happy Hunting.

#25 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 25, 2012 - 06:08 PM

Congratulations you are an addict. The linked ad is down. There was a fair sized dealer in the Worchester area years ago so there are plenty around. Happy Hunting.

I cant figure the link out. I will just post pictures tomorrow. Its definitely going to be really rough. Thanks for letting me know about the dealer. I keep seeing more of them on CL in all conditions. I was not planning on starting a collection, but with the prices on CL its starting to happen.

#26 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 26, 2012 - 05:22 PM

I now have another Gt in my driveway. It has so much rust, but for the price i could not say no. I am probably going to part the tractor out. The previous owner said that it ran awhile back. At least I can use some parts off it for the gt20. Overall i think it was a good buy, but i will know more this weekend when i start doing some nuts and bolts.

Attached Thumbnails

  • Photo0473.jpg
  • Photo0474.jpg
  • Photo0475.jpg
  • Photo0476.jpg
  • Photo0477.jpg
  • Photo0478.jpg


#27 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,750 Thanks
  • 7,521 posts
  • Location: N.E. Connecticut

Posted October 26, 2012 - 07:36 PM

Congratulations. Thats a nice looking tractor except the splined shaft. Play with it abit before you decide to part it out. A good washing can do miracles. In the winter, its nice to have one tractor with a plow and one with a blower. BTW you do a nice job with the pictures.

Is that an AC 410 in the background of the first picture? Good Luck.

Edited by boyscout862, October 26, 2012 - 07:40 PM.


#28 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 27, 2012 - 08:58 AM

Congratulations. Thats a nice looking tractor except the splined shaft. Play with it abit before you decide to part it out. A good washing can do miracles. In the winter, its nice to have one tractor with a plow and one with a blower. BTW you do a nice job with the pictures.

Is that an AC 410 in the background of the first picture? Good Luck.

I definitely will play with it before i part it out, but its in really rough shape. Do you really like the pics? They are all done on my phone and it only has a 5megapix. Once i have extra funds i will buy a decent camera.
Yes its a AC410. I just picked it up the other day. Still have not had time to tear in to it. I will post a pic for you. It also had a plow and mower deck. Its currently not running. I should have time this week to so what it needs.
Thanks

Attached Thumbnails

  • Photo0456.jpg

  • boyscout862 said thank you

#29 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,377 Thanks
  • 39,645 posts
  • Location: Collinsville, Oklahoma

Posted October 27, 2012 - 09:04 AM

Your pics look fine to me. My camera is only a 3.3 Mega Pixel.

#30 quad_man10 OFFLINE  

quad_man10
  • Member
  • Member No: 13071
  • 4 Thanks
  • 46 posts
  • Location: Ma

Posted October 27, 2012 - 04:36 PM

I got the mower deck off the Gt17 today. The blades all spin with some resistance. The lift system is completely stuck and rotted. I will post some pictures of it to see what you guys think. I might be able to fix it, but my welding is not so good. Its also probably not worth my time. I have been searching CL trying to find another mower deck. I can't seem to find one. Does anyone know how valuable are these decks are? I still need more time to see if the engine will turn over. Then i will decide what i am going to do with it.
Thanks

Attached Thumbnails

  • Photo0483.jpg
  • Photo0484.jpg
  • Photo0485.jpg





Top