Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Fan Blade On The Input Pulley?


  • Please log in to reply
3 replies to this topic

#1 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,661 Thanks
  • 6,475 posts
  • Location: Huntington, IN 46750 North East in State

Posted September 15, 2012 - 12:39 AM

Have GT 14 and got a fan pulley for it that has a tinny fan blade on it also? Has brand name on it, forget what, and 20* for blade angle. Has two screws into pulley hub. Orig didn't have that when I got it. There is also four spots for a set screw in the hub. Part number on it matches my parts book. Don't see fan on there. Isn't the pulley already fan shaped for cooling? Think I'll leave that tinny one off. Thinking it might hit the cover anyway, haven't tried it yet

Well, just went back to look at parts book AND there IS a tin fan on the one in pictures. SO, guess it will be going on afterall. Just didn't seem right to me at first.

Edited by glgrumpy, September 15, 2012 - 12:43 AM.


#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,303 Thanks
  • 28,628 posts
  • Location: N. W. PA

Posted September 15, 2012 - 07:10 AM

GL, seems most of them had a fan of some kind in there, regardless of brand. The extra cooling is probably why they've lasted as long as they have.

#3 KC9KAS OFFLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 4,783 Thanks
  • 4,303 posts
  • Location: Holland, IN

Posted September 15, 2012 - 09:25 AM

My GT-14 has the "tinny" fan blade on it....The fan is closest to the hydro motor. Mine needs "tweeked", as it hits something as it is spinning.....I hear it, and I see it has caused some nicks in the blade ends.

#4 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,661 Thanks
  • 6,475 posts
  • Location: Huntington, IN 46750 North East in State

Posted September 18, 2012 - 04:38 PM

Will be messing with this now that engine is in. My pulley actually has four set screws in it. Two the wrench goes thru the pulley v itself to reach and two on round end away from pulley spokes. Think a PO added those. Two of each ARE in the keyway though. But, when I slip it on shaft only one set is gonna be usuable. Would have to flip around to use other one. Haven't tried the tin fan on it yet. Not really sure which way it shoud go on?? Should I just match the angles of blades with the cat ones? Sure looks like it will be tight spot for that blade. Then, how to line up pulleys? Can lay a straight edge along the front engine one and set back to it?? Clutch is off the engine, just drive pulley on it now. I don't have the park brake parts to put in yet to help align. Maybe I should wait for all that to be in first??




Top