Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ie9 Is Tossing My Cookies.


  • Please log in to reply
41 replies to this topic

#1 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 08, 2012 - 11:21 PM

I have checked my "Internet Options Privacy" settings (Medium), I have added GTtalk to Cookies to Accept, along with Wunderground and still no go. I have to log in every time I shut the browser and go back on. I do not want to go lower than "Medium" on my privacy settings if I can help it.

"Manage Sites" is set to accept GTtalk and Wunderground..

I also tried "Special Cookie Handlng" in a couple configs but no go.

I also set Ccleaner to "Always Save" cookies from these sites and it's not the problem. Even if I don't run the cleaner IE loses the cookies.

Any ideas what I'm missing? (In "plain terms" please!):D

#2 ncb OFFLINE  

ncb
  • Senior Member
  • Member No: 3755
  • 51 Thanks
  • 215 posts

Posted August 09, 2012 - 01:19 AM

ie9 SUCKS , i tried firefox and never looked back. :laughingteeth:

#3 jd.rasentrac ONLINE  

jd.rasentrac

    Admirer of DEERE enjoyneering and design!

  • Senior Member
  • Contributor
  • Member No: 10327
  • 4,441 Thanks
  • 3,988 posts
  • Location: Niedervorschütz, Hessen, Deutschland

Posted August 09, 2012 - 02:43 AM

:luvfirefox: :luvfirefox: :luvfirefox:
  • jpackard56 said thank you

#4 LilysDad ONLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,597 Thanks
  • 7,654 posts
  • Location: N. Illinois, DeKalb County

Posted August 09, 2012 - 07:03 AM

IE9 doesn't affect me. I think GTT is trying to tell you something.
  • HydroHarold said thank you

#5 John@Reliable OFFLINE  

John@Reliable

    Procrastinators unite tomorrow

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 36
  • 1,295 Thanks
  • 1,416 posts
  • Location: Boston- Cape Cod MA

Posted August 09, 2012 - 09:31 AM

I to gave up on IE year's ago, Firefox takes a day to get the hang of it, but so worth it

#6 John@Reliable OFFLINE  

John@Reliable

    Procrastinators unite tomorrow

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 36
  • 1,295 Thanks
  • 1,416 posts
  • Location: Boston- Cape Cod MA

Posted August 09, 2012 - 09:36 AM

HH, the link below might be a help, step by step with screen shots dealing w/cookies on IE9

http://www.practical...kies-and-Cache-
  • HydroHarold said thank you

#7 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted August 09, 2012 - 11:35 AM

Posted ImagePosted ImagePosted ImagePosted Image

#8 HDWildBill ONLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,697 Thanks
  • 8,555 posts
  • Location: Ga

Posted August 09, 2012 - 04:39 PM

check to see what your privacy data is set to. If you are deleting your privacy data when you close IE it delete's the cookies. Change your settings.

#9 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 09, 2012 - 09:07 PM

HH, the link below might be a help, step by step with screen shots dealing w/cookies on IE9

http://www.practical...kies-and-Cache-


I rechecked my settings as in the article and it's still the same. It saves Wunderground and with the same settings it used to save that "other" tactor forum but it's deleting GTtalk. Maybe LilysDad is RIGHT!:D

Next, I'm going to try saving all cookies in IE9 and having Ccleaner do the selective deleting. I won't be mucking about with any "new" browsers as it took over 10 years for me to operate IE!:D

(Tune in tomorrow on this same station for another exciting episode of "Hydro's Adventures In Cyber Space" brought to you by ChocoKraut, the only chocolate covered sauerkraut. Ask for it by name!

#10 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 10, 2012 - 09:48 PM

Well..... Nothing works. This site is the only one I have to log into... It's easier to log in than worry about it anyway.

#11 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted August 10, 2012 - 10:48 PM

Harold, are you checking the box for "keep me logged in" or "remember me" when you log in? If you don't check that box it won't keep you logged in and as soon as you close the browser it will log you out.

#12 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 11, 2012 - 11:30 PM

Harold, are you checking the box for "keep me logged in" or "remember me" when you log in? If you don't check that box it won't keep you logged in and as soon as you close the browser it will log you out.


Yass, it's already checked when I log in. There are no other places on my computer to accept/reject or further adjust cookies policy, they're all at accept... When my flashlight does this I just shake it and then it works fine....:D

#13 Guest_gravely-power_*

Guest_gravely-power_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted August 12, 2012 - 07:42 AM

Yass, it's already checked when I log in. There are no other places on my computer to accept/reject or further adjust cookies policy, they're all at accept... When my flashlight does this I just shake it and then it works fine.... :D


Shake, shake, shake your computer.

#14 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 13, 2012 - 11:43 PM

I did some checking on the net about this problem... The parts of the articles that I did understand told me not to mess with anything further as it's beyond my comfort zone... so I'll just keep loggin' in. Any body remember the early days of TV when you didn't know what tubes had to be replaced to keep the "horizontal hold" from tearing? Same thing! :D

Quote my Dad: "Walk down to the corner and get me a "6SN7" and I'll fix yer TV."

Maybe I should put some tinfoil on the cable input wire...

#15 HydroHarold OFFLINE  

HydroHarold
  • Senior Member
  • Member No: 9622
  • 702 Thanks
  • 977 posts
  • Location: Mid Hudson NY

Posted August 16, 2012 - 10:00 PM

AH HAH! Looks like Ccleaner is the cause! It's doing the GTT removal even though I have this site in the cookie "Save" column. No cleaning, no log in needed. Kinda diminishes the usefulness of Ccleaner...




Top